No headlights

Tiny
KARYNPULSIPHER
  • MEMBER
  • 2003 CHEVROLET S-10
  • 2.1L
  • 4 CYL
  • 2WD
  • MANUAL
  • 86,000 MILES
When I left work tonight I had no lights. The orange running lights work and my bright lights work. But no none of the headlights work. They were working 15 minutes ago when I went to work but now they don't
Do you
have the same problem?
Yes
No
Wednesday, December 10th, 2014 AT 9:05 PM

6 Replies

Tiny
JOHNNYT73
  • EXPERT
I would suspect a bad multifunction switch.
Was this
answer
helpful?
Yes
No
-1
Thursday, December 11th, 2014 AT 5:23 AM
Tiny
KARYNPULSIPHER
  • MEMBER
I fixed it. I was the fuses. Thank you anyway
Was this
answer
helpful?
Yes
No
-1
Thursday, December 11th, 2014 AT 5:18 PM
Tiny
JOHNNYT73
  • EXPERT
Awesome!
Was this
answer
helpful?
Yes
No
Thursday, December 11th, 2014 AT 5:22 PM
Tiny
CORDELL
  • MEMBER
  • 2003 CHEVROLET S-10
  • 4 CYL
  • 2WD
2003 S10 headlights will not work.
Was this
answer
helpful?
Yes
No
Saturday, October 19th, 2019 AT 10:27 AM (Merged)
Tiny
JDL
  • EXPERT
Check applicable fuses. Use a voltage tester to check for voltage at the fuse.
Was this
answer
helpful?
Yes
No
-1
Saturday, October 19th, 2019 AT 10:27 AM (Merged)
Tiny
JDL
  • EXPERT
In the diagram below, the fuse to your headlamp switch is in the instrument panel fuse block. The rt and lft headlamp fuses are in the power distribution center, under the hood. As well as that relay.
Was this
answer
helpful?
Yes
No
+1
Saturday, October 19th, 2019 AT 10:27 AM (Merged)

Please login or register to post a reply.

Recommended Guides