Won't Shift Out of First Gear After Battery Change

Tiny
CHADCOTNER
  • 2006 CHEVROLET COBALT
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 93,000 MILES

Hi everyone,

I went out this morning to start my Cobalt and the battery was gone. I called AAA who came out and replaced my battery. I thought I was good to go after this. Once I started my car, I noticed that the temperature indicator wasn't working and once I started to drive, I noticed that the speedometer isn't working and the car won't shift past first gear. AAA tried to jump start my car before they replaced the battery, and I'm thinking that a fuse might've been blown out whenever they tried to do so, which may be causing the problems with the car not shifting and the speedometer/temp indicators not working.

When I called AAA and told them about this, they sent someone out to my house who looked at the car and basically told me that I was full of it to think that a battery switch could be causing all of these problems. Yet, the car was working fine before the battery was switched out and the car was jump started.

I don't have a method to check the voltage on the fuses right now. Anything in particular I should tell the mechanic to check/look out for?

Can anyone provide some insight as to what might be going on here?

Thanks,
Chad

Do you
have the same problem?
Yes
No
Monday, June 16th, 2014 AT 8:55 PM

11 Replies

Tiny
2CARPROS KEN
  • ADMIN
  • 6,941 POSTS

Hello,

It is obvious some fuses gone blown when the battery was changed, could be becasue the key was left on when the battery was connected. You will need to do a visual inspection on all fuses, here is a guide that will help you.

https://www.2carpros.com/articles/how-to-check-a-car-fuse

and

https://www.2carpros.com/articles/how-a-car-fuse-works

Please run this test and get back to us so we can continue helping you.

Cheers, Ken

Was this
answer
helpful?
Yes
No
-1
Saturday, April 22nd, 2017 AT 8:38 PM
Tiny
EDWIN ALLEN2
  • 2006 CHEVROLET COBALT
  • 2.2L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 294,000 MILES
  • MERGED

My car has a little jerking when going to first gear. Rpm's run a lot higher than normal. I have 294,000 miles on the car never changed filter or fluid in it. Can someone give me some advice on correcting this problem?

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
HMAC300
  • EXPERT
  • 48,703 POSTS
  • MERGED

If you never have changed oil or filter do so now. That should be changed every 5,000 miles also anti freeze has a life of five years if using Dextron which should be in it. Transmission fluid as well, but have a transmission person do that one.

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
DKRUCK
  • 2007 CHEVROLET COBALT
  • 70,000 MILES
  • MERGED

I recently slid into the curb with my cobalt and it ended up snapping the steering knuckle on the passenger side. The first thing I did was try and drive away, my left tire spun and the car moved forward a little bit, then there was loud clicking so I stopped. The passenger tire was just hanging there. After trying to move again the left tire wouldn't spin at all. Now working on my car I realized that the axle on the right side was pulled out of the transmission. The driver tire spins freely in either direction even when I put the car in gear. I tried to see if I could get that tire moving but when I shift the car only gets up to 10mph in 1st gear and 20mph in 2nd but the tire does not spin. It looks like everything is hooked up on the driver side and I dont think it was damaged. I thought the clicking could have been from the passenger side cv joint busting or the axle being ripped out. Is there somthing wrong with my transmission though?

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
CARADIODOC
  • EXPERT
  • 27,990 POSTS
  • MERGED

I'm not clear about the right side. Is it back together or are you trying to run the left wheel with the right half shaft out? The side that has the least resistance is the one that's going to rotate. If the right half shaft isn't installed, there's no way the left one is going to rotate.

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
DKRUCK
  • MEMBER
  • MERGED

The right side is still taken apart. What you said makes sense now I wasn't sure how those work. That probably means the clicking sound was the right axle being ripped out. And thats why the left tire wouldn't spin after that. Hopefully that's all it is. Thanks for your help!

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
ZENTIX
  • 2009 CHEVROLET COBALT
  • 40,000 MILES
  • MERGED

While in first gear or under 25 miles an hr, I am getting no to little acceration, Once over 25 miles per hr, car is acking normal

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
CAR-MAN145
  • EXPERT
  • 327 POSTS
  • MERGED

Are there any codes or lights on? Sounds like maybe a bad sensor

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
ZENTIX
  • MEMBER
  • MERGED

No warning lights in the car goes on and do not know hoe to check for codes

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
JACQUIEGADD
  • 2007 CHEVROLET COBALT
  • 2.2L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 135,000 MILES
  • MERGED

It is automatic and changed the transmission but when you go to move the car it still has a hard time shifting into first gear. Like the transmission isn't kicking in and then it finally will connect and drive perfect till u stop again.

Was this
answer
helpful?
Yes
No
Saturday, April 22nd, 2017 AT 8:39 PM
Tiny
HMAC300
  • EXPERT
  • 48,703 POSTS
  • MERGED

Have a trans guy look at it, may be a sticky governor or valve body problem.

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Saturday, April 22nd, 2017 AT 8:39 PM

Please login or register to post a reply.

Related Transmission Gear First Questions

Recommended articles