Engine cranks but will not start

Tiny
JUNIOR HOLMES
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 130,000 MILES
Son drove car from Phoenix Arizona. About eighty miles. Parked car at my house all day. Left the house and got about a block away in car and it shut off. I listened to hear fuel pump and heard nothing. I replaced fuel pump. But I still does not get the two second fuel pump start-up reaction. The fuel pump does pump when cranking engine but engine still does not start. Also, the gas does not come out the return line to the tank. What now?
Do you
have the same problem?
Yes
No
Wednesday, December 31st, 2008 AT 9:37 PM

53 Replies

Tiny
ISLAND_PRIDE71
  • MEMBER
Sounds like it may be the fuel pump relay not working correctly. Please follow the attached guide on how to test the relay and fuel pump relay wiring diagram to verify this is the issue.

https://www.2carpros.com/articles/how-to-check-an-electrical-relay-and-wiring-control-circuit

https://www.2carpros.com/articles/how-to-check-fuel-system-pressure-and-regulator

Please run down these guides and diagrams and report back.
Was this
answer
helpful?
Yes
No
+1
Thursday, January 1st, 2009 AT 3:53 AM
Tiny
JUNIOR HOLMES
  • MEMBER
I followed the guides and diagrams and it was the relay not working right. $32.00 and it is back on the road.
Was this
answer
helpful?
Yes
No
+1
Thursday, January 1st, 2009 AT 9:45 AM
Tiny
TOBY GALLEGOS
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 0.6L
  • 6 CYL
  • AUTOMATIC
  • 180,000 MILES
The engine turns over but it will not start.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
MOM-N-NEED
  • MEMBER
  • 2003 MITSUBISHI GALANT
Four cylinder front wheel drive automatic 160,000 miles.

Car was missing slightly.

While driving the car I stopped at a signal light and the car stalled. The ckeck engine light never came on the car was not running hot.

Spark plugs and wires changed.
Spark plugs coils checked out good.
No spark getting to spark plug coils and car still will not start but sounds as if it wants to start.

No noises no leaks prior to this no problems.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
RASMATAZ
  • MEMBER
No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, distributor pick-up coil, ignition control module, cam and crank sensors.
Was this
answer
helpful?
Yes
No
-2
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
TJAKAJINX
  • MEMBER
  • 2003 MITSUBISHI GALANT
I put a computer on it and it said the crankshaft sensor was out. I replaced the sensor but now it just turns over it will not start. The battery may be bad but even with jumper cables it will not start. I have checked all the fuses, and it is getting fire to the coil. What else could it be?
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
WRENCHTECH
  • EXPERT
The computer does not tell you what component is bad. It merely records what it saw. There are many possible causes for the problem and that needs to be diagnosed properly. If it ran before changing the crank sensor, then it's logical something went wrong with the replacement.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
MEGANWILTSE
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 2.4L
  • 4 CYL
  • AUTOMATIC
Was having an overheating problem the car quit running on me. I had to replace the head gasket and the timing belt broke and replaced six intake valves. My dad gets it put together and it will not start. Got a code for the camshaft sensor so bought a new one and it still will not start. Any ideas what could be wrong?
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Will it run if you use starting fluid?
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
LU5425
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 4 CYL
  • AUTOMATIC
  • 169,000 MILES
This is the second time. The first time they replaced the spark plugs and they replaced the fuel pump. And now it is not turning on again what can be the problem?
Also, my brake light will not work. I replaced the bulb and the fuse and still will not work. The turn signal and emergency lights work though. Could it be the wire?
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
HMAC300
  • EXPERT
Try resetting security system. For brake light see if any of them get power first. It may be the brake light switch there may be a few different ones.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
JLUPRESTO
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 70,000 MILES
Within the last two weeks, right after starting, it would idle high for about ten seconds, then everything would be fine. Today, It cranks, has spark/fuel, but no start. It starts for about half a second, but then shuts off trying to suck in air. If I hold throttle halfway or more open, it will stay running.(At a higher rpm obviously). Any thoughts?
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
ZACKMAN
  • MEMBER
Check for vacuum leak, and also your EGR valve and solenoid.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
JLUPRESTO
  • MEMBER
I have checked for vacuum leaks all over the place but cannot seem to find anything anywhere. The odd thing is though, if I spray some carburetor cleaner around the throttle body, I can keep it running. That would clearly indicate to me that there should be a huge leak around there somewhere right? I cannot find anything? Why all of a sudden overnight? I was a mechanic for the last ten years.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
ZACKMAN
  • MEMBER
Test your idle air control valve. While you are around the throttle body, check the TPS also.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
HDUFFYESQ
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 130,000 MILES
The fuel level sender intermediately giving a empty gauge when car has gas. Was driving when fuel light appeared, carried on for approximately five miles.
Tested relay and voltage was 3 and 4. Looking for a fuel wiring diagram and any advice
much appreciated.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
RASMATAZ
  • MEMBER
Hi Hduffyesq, Welcome to 2carpros and TY for the donation.

No start -Do below and get back with some results we start here.

Get a helper disconnect a spark plug wire or two and ground it to the engine at least 3/16 in away from ground have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, cap and rotor /distributor pick-up coil, ignition control module, ECM, Ignitor camshaft and crankshaft sensors and computer.
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
BACONBETHANY33
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 2.4L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 165,000 MILES
We just replaced the fuel pump and it still wont start but t turns over!
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
HMAC300
  • EXPERT
Scan for codes and check fuel pressure with a gauge. Also, check fuses under hood fuse box. Auto parts rent the gauge.

https://www.2carpros.com/articles/checking-a-service-engine-soon-or-check-engine-light-on-or-flashing

https://youtu.be/YV3TRZwer8k

https://www.2carpros.com/articles/how-to-check-fuel-system-pressure-and-regulator
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)
Tiny
CHARDBS1
  • MEMBER
  • 2003 MITSUBISHI GALANT
  • 75,000 MILES
Hi, I removed and replaced all the small fuses in my car yesterday. They are all in the correct spots, now my car turns over but will not start. The car has a Clifford alarm system in it, I am not sure which model. Is there anything I can do to make it start?
Was this
answer
helpful?
Yes
No
Tuesday, September 4th, 2018 AT 7:04 PM (Merged)

Please login or register to post a reply.

Recommended Guides