Engine wont crank over why?

Tiny
JEFF WEAKS
  • MEMBER
  • 2001 CHEVROLET TAHOE
  • V8
  • 4WD
  • AUTOMATIC
  • 100,000 MILES
My 2001 tahoe wont start. It's not the battery. I changed the starter relay already. The lights, radio and odometer come on when key is inserted, but when I try to start the tahoe, nothing happens. There is no sound and the odometer goes off. Is it the starter and if so where is it laocated and would I be able to change it myself? Thanks
Friday, February 20th, 2009 AT 12:51 PM

35 Replies

Tiny
JDL
  • MECHANIC
  • 16,098 POSTS
Did you try cranking in neutral? Did you check for voltage at the starter relay. Unplug the relay, use a testlite, with the key in the crank position, check for two hot terminals? If the terminals are hot, you need to do some testing at the starter solenoid.

THis guide will help

https://www.2carpros.com/articles/starter-not-working-repair

Are the battery cables/ wires all clean and tight on both ends?

https://www.2carpros.com/articles/everything-goes-dead-when-engine-is-cranked

Please run down these guides and report back.
Was this
answer
helpful?
Yes
No
Friday, February 20th, 2009 AT 1:10 PM
Tiny
BROWNN
  • MEMBER
  • 1 POST
Thank you for this post I had this problem and had to replace the starter cost me $134.00 all fixed I love this site.
Was this
answer
helpful?
Yes
No
+1
Tuesday, November 12th, 2019 AT 2:53 PM
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
  • 2001 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 2WD
  • AUTOMATIC
  • 160,500 MILES
So I put in a transmission and drove it to where I did work once. Finished with transmission went to start turned key nothing. The radio comes on windows, light, but no dash. No fuel pump, no starter. Change nss switch still nothing. Please help.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,454 POSTS
Hi,
Is there power to the battery junction box? See pic 1 Also, confirm all grounds are secure and undamaged. See pic 2.

Let me know.
Joe
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
I have checked all of this. I was told there is a very small wire across the back of motor that is a ground but I don't know which one it is. There is a loom with a lot of wires.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,454 POSTS
I have attached the ground schematics for the vehicle. I had to overlap them so you could follow them. Take a look through them to see if anything helps. I have to be honest. I'm not saying there isn't a ground wire issue, but for one small ground wire to cause all of these components to rail seems unlikely.

________________________________________

Let me know if that helps.

Joe
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
I did a jump wire on nss and the fuel pump came on starter relay clicked some one told me to bypass nss how do I do that just to see I've bought 2 of these this already.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
I think something is off with the nss.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
If I'm not mistaking doesn't the nss works all of these things power in to switch then to dash cluster fuel pump and starter relay.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,454 POSTS
Hi,

Roy is correct. Jumping the NSS should only allow the starter relay to engage and nothing with the fuel pump. I assume you checked all around the transmission to confirm nothing was pinched, damaged, or left disconnected. By jumping the NSS and getting the fuel pump to run indicates you are sending power to another circuit.

Joe
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
I checked very good to make sure didn't see anything. The PCM is getting power also. What about see the cluster is dead as well?
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
I may just light a fire under it, lol.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,454 POSTS
Here is a copy of the schematic for the instrument panel. See if there is anything here that helps. I overlapped the pics so you could follow them.

Joe
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CABB1220
  • MEMBER
  • 11 POSTS
Got it. So I had checked all fuses but did not know all big fuses should be hot even when truck was off. The fuse didn't look blown but it was the ignition A fuse. Replaced it SUV started right up. Guys thanks a lot for all your help.
Was this
answer
helpful?
Yes
No
-1
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,454 POSTS
Glad you got it running. Let us know if you have questions in the future.

Take care,
Joe
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CHEVYSHORTGIRL89
  • MEMBER
  • 1 POST
  • 2000 CHEVROLET TAHOE
  • 2WD
  • AUTOMATIC
  • 233,000 MILES
One day I went to get my kids from school I raised my steering wheel up and when I did my gear lights and message center light turned off. My SUV was still running at that point but as soon as I turn my engine off and I tried to start it again and it would not it just made one click noise. I replaced the brain because I knew it was going bad my spark plugs, fuel pump and filter, and fuel pressure regulator are new, I just replaced those. What could it be? I tried everything. Please someone help I am a single mom of three trying the best I can on my own.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 43,432 POSTS
Hello,

It sounds like you have a bad connection at the battery or the battery went bad. I would check the connection first. Here are two guides that will help you see what to look for:

https://www.2carpros.com/articles/everything-goes-dead-when-engine-is-cranked

and

https://www.2carpros.com/articles/car-battery-load-test

Please run down these guides and report back.

Cheers, Ken
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:10 PM (Merged)
Tiny
CAMILLEON
  • MEMBER
  • 16 POSTS
  • 1999 CHEVROLET TAHOE
  • 5.7L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 189,999 MILES
Recently changed water pump and now car will not start. Battery starter and alternator working. Lights come on. No crank no start.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:11 PM (Merged)
Tiny
ASEMASTER6371
  • MECHANIC
  • 52,797 POSTS
Good morning.

How did you test the starter if it does not crank? Did you cross the terminals on the starter?

Is the security or theft light on all the time with the key on?

This sounds like the starter is having problems or the battery needs to be load tested these guides can help us fix it.

https://www.2carpros.com/articles/starter-not-working-repair

and

https://www.2carpros.com/articles/car-battery-load-test

Check out the diagrams (Below). Let us know what happens and please upload pictures or videos of the problem.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:11 PM (Merged)
Tiny
CAMILLEON
  • MEMBER
  • 16 POSTS
Thank you for the reply, I was not expecting one until Monday. We are going down the list of suggestions.
We took the starter to AutoZone and had it tested as well as the cable, both testing working. I will let you know the outcome. Again thanks so much for your reply and sorry it me so long to reply.
Was this
answer
helpful?
Yes
No
Wednesday, May 19th, 2021 AT 3:11 PM (Merged)

Please login or register to post a reply.

Sponsored links