Will not start

Tiny
JUANFENDER
  • MEMBER
  • 1987 ACURA INTEGRA
Four cylinder front wheel drive manual 180,000 miles

My car is not starting.
It does crank, but it will not start. Where should I start checking out?
Do you
have the same problem?
Yes
No
Tuesday, October 7th, 2008 AT 1:33 AM

18 Replies

Tiny
SENGS
  • MEMBER
I say try to see if there is sparks. What I do is pull one of the spark plug wire off of the distributor and hold it about quarter inch from to hole and have somebody crank to car see if there is sparks going through.
Was this
answer
helpful?
Yes
No
Tuesday, October 14th, 2008 AT 10:51 AM
Tiny
THOR98337
  • MEMBER
  • 1987 ACURA INTEGRA
  • 4 CYL
  • 2WD
  • MANUAL
  • 290,000 MILES
Four cylinder two wheel drive manual 290,000 miles

Hello, My car will start once and heat up and all that good stuff, but once I turn the car off it will not start again for another day. I have the service manual and have done everything that it has told me to do. I believe that it is my fuel pump since it make's noise for two seconds and then starts the car, but once I turn off the car it makes no noise. I do not want to replace parts if they are not the problem. I have already replaced the ECU and that was not it. Do not know what to do. If you have any suggestions that would be great. Thanks for your time.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
BLACKOP555
  • EXPERT
I would check the fuel pump relay first before doing anything else.

Let me know if that fixes it or not.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
I have checked to voltage to the pump (when it does not run) and there is nothing there. I have checked the main relay and it says it is getting power there. Then I check the wires and they are all good, even checked all the fuse's. Going to try to see if it has power to it today. Thanks for the help I will let you know what happens.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
The pump makes noise now for the about two seconds. i have not started the car though and not sure on what to do. i am sending a picture of something near the fuse box that looks like someone put into the system. let me know what i should do now that the pump makes noise. thanks again


http://www.2carpros.com/forum/automotive_pictures/337405_Picture_1.jpg

Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
BLACKOP555
  • EXPERT
Cannot say I know what that is.

You say the pump is turning on now. Check for pressure.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
Yeah, the flow of the fuel is very low, when I check the return from the pressure regulator. It just drips out of the hose when I turn the car to the "on" position. Could this mean my fuel lines are clogged? Or maybe the fuel filter? I do not have a pressure gauge to check pressure, but I know that is one way to check the pressure. Should be 7.8 ounces in ten seconds. Let me know and thanks again for the help.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
BLACKOP555
  • EXPERT
That is pretty low. Are you getting twelve volts to the pump? Fuel filter could be plugged or a line kinked. Or the fuel pressure regulator stuck open. Pinch off the return line and try to start it, does that build the pressure? Do not leave the return line pinched long. With the ounces in seconds that is a good way for volume and you cannot have volume without pressure. Dump gas down the throttle body. Will it start?
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
Yes, I checked the voltage and I am getting nothing to the pump, even when it makes the noise that it is working. Going to try to replace the filter, have not yet tried to pinch off the return line, getting late. Will try tomorrow. I will let you know about my progress. Thanks again.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
Just thought I would ad this; when I went to put the return fuel line back to the pressure regulator, the line had a lot of fuel in it, thought it was weird that the return line had a lot of fuel pressure for a return line. Do not know if it is anything just thought I would ad it to the list of things.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
BLACKOP555
  • EXPERT
Let me know.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
Hey, when I put fuel in the throttle body it kind of starts, but not a full start, and when the pump actually makes sound it does not do it for long. Say if it makes noise and the I wait like and hour then it will not make the noise again. Still I wait like and whole twelve hours or so more. Do not know. I am at a loss right now.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
The fuel pump is what is wrong. I have to hit it two or three times to get it running and then it works fine. So I guess that I need a new fuel pump. Right?
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
BLACKOP555
  • EXPERT
Could be that if the pump is getting power each time, but it needs to find a good part on the brush for it to work.

If it takes two or three times for it to get the power it might be a bad ignition switch or fuel pump relay.

Or if it is getting the pump on each time but it takes three key turns to get it to start the pressure may be being bleed off of the system.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
What is going on is that I have to hit the fuel pump once or twice and then it will run fine but once I turn the car off (if the fuel pump does not turn on) then I have to turn the key of hit it once or twice again then it will run like nothings wrong. Just took it for a fifteen minute drive and had no problems with anything.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
BLACKOP555
  • EXPERT
Defintely could be the pump wearing out. Turn key on and bang on tank. Does that cause it to turn on? If so pumps bad.

If not you might have a bad relay.
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
THOR98337
  • MEMBER
Alright I will give that a try and let you know what happens. Thanks
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)
Tiny
BLACKOP555
  • EXPERT
No problem. I wish you luck with the cheapest repair possible!
Was this
answer
helpful?
Yes
No
Monday, January 23rd, 2017 AT 4:26 PM (Merged)

Please login or register to post a reply.

Recommended Guides