AC power Sockets not working

Tiny
ROGERLEE2000
  • MEMBER
  • 2002 MERCURY MOUNTAINEER
  • 6 CYL
  • 130 MILES
I have a 2002 Mercury Mountaineer and my cigarette lighters (ac power not actually using the lighter just chargers etc.) Have not worked since I purchased the car. I have checked the fuse that was listed in the owners manual to be the fuse for them and it is a good fuse. What else may be the problem?
Do you
have the same problem?
Yes
No
Monday, December 6th, 2010 AT 3:52 AM

4 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
If the fuse is good, check to see if there is power to the back of the outlet.

Let me know what you find.
Was this
answer
helpful?
Yes
No
Monday, December 6th, 2010 AT 6:42 AM
Tiny
ROGERLEE2000
  • MEMBER
I took apart what I could to get to the back of the outlets and all (2) of my outlets have power connected to the back of them but I found this wire in the front of my center console that has a plug on it but is not connected to anything. See attached photos to view the plug.
Was this
answer
helpful?
Yes
No
Friday, December 10th, 2010 AT 12:08 AM
Tiny
ROGERLEE2000
  • MEMBER
I also meant to say that the outlets have a wire plugged into them I am not sure if that wire is actually hot or not that is what I was wondering about this plug
Was this
answer
helpful?
Yes
No
Friday, December 10th, 2010 AT 12:24 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Do either of the other wires provide power? A 3rd wire could be the jumper to anohter outlet.
Was this
answer
helpful?
Yes
No
Friday, December 10th, 2010 AT 2:44 AM

Please login or register to post a reply.

Sponsored links