Starter Problems+

Tiny
GUSS101
  • MEMBER
  • 1998 CHEVROLET CAVALIER
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 150,000 MILES
I have a 1998 Chevy Cavalier that was sitting unused for about 3 months. It wouldn't start, so I replaced the starter in it, and the battery later. It still won't turn over even though the wiring is all connected and the fuses are okay. How can I fix this issue without going to a mechanic? Or is that the only option.
Do you
have the same problem?
Yes
No
Tuesday, April 26th, 2011 AT 5:27 PM

6 Replies

Tiny
WRENCHTECH
  • EXPERT
Do you have a security light on or flashing when you try to start it?
Was this
answer
helpful?
Yes
No
Tuesday, April 26th, 2011 AT 5:33 PM
Tiny
GUSS101
  • MEMBER
The Theft System light turns on the dashboard when the key is put in.
Was this
answer
helpful?
Yes
No
Tuesday, April 26th, 2011 AT 5:34 PM
Tiny
WRENCHTECH
  • EXPERT
Try the 30 minute relearn sequence.

30 Minute Re-Learn Procedure
1. Turn ON the ignition, with the engine OFF.
2. Attempt to start the engine, then release the key to ON (vehicle will not start).
3. Observe the SECURITY telltale, after approximately 10 minutes the telltale will turn OFF.
4. Turn OFF the ignition, and wait 5 seconds.
5. Repeat steps 1 through 4 two more times for a total of 3 cycles/30 minutes ( the vehicle is now ready to relearn the Passlock Sensor Data Code and/or passwords on the next ignition switch transition from OFF to CRANK).
Important
The vehicle learns the Passlock Sensor Data Code and/or password on the next ignition switch transition from OFF to CRANK. You must turn the ignition OFF before attempting to start the vehicle.
6. Start the engine (the vehicle has now learned the Passlock Sensor Data Code and/or password).
7. With a scan tool, clear any DTCs if desired (history DTCs will self clear after 100 ignition cycles).
Was this
answer
helpful?
Yes
No
+1
Tuesday, April 26th, 2011 AT 5:43 PM
Tiny
GUSS101
  • MEMBER
I waited twenty minutes following your instructions and the THEFT SYSTEM light never turned itself off. I went thru the process regardless, turning it off after about 10 minutes 3 times to no avail.

One other odd thing, about 30 seconds after I turned the key to 'start' I heard a low grinding sound from the engine and the LOW TRAC light came on briefly. I doubt this is issue is connected but I felt it odd enough to mention.
Was this
answer
helpful?
Yes
No
Tuesday, April 26th, 2011 AT 6:19 PM
Tiny
WRENCHTECH
  • EXPERT
Then you have more serious issues with the security system that need to be addressed and you will need a Tech2 scan tool to do that.
Was this
answer
helpful?
Yes
No
Tuesday, April 26th, 2011 AT 6:21 PM
Tiny
GUSS101
  • MEMBER
Alright, thank you for your assistance, I will get it to a mechainc.
Was this
answer
helpful?
Yes
No
Tuesday, April 26th, 2011 AT 6:22 PM

Please login or register to post a reply.

Recommended Guides