1996 Chevrolet Tahoe 4WD wont engage

Tiny
CUPOFJOE84
  • MEMBER
  • 1996 CHEVROLET TAHOE
  • 5.7L
  • V8
  • 4WD
  • AUTOMATIC
  • 226,000 MILES
My 4wd is not working haved traced wires and all seems to be well. I have replaced the front accuator and the transfer case motor also got a differnt tccm and the switch on the dash. Well icome to find out it does work in 4 low but 4 hi will not work. Any help would be great.
Do you
have the same problem?
Yes
No
Wednesday, September 10th, 2014 AT 2:11 PM

9 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Are you getting power to the actuator when you shift to 4 hi?
Was this
answer
helpful?
Yes
No
Wednesday, September 10th, 2014 AT 5:25 PM
Tiny
CUPOFJOE84
  • MEMBER
Front axle will get power but transfer case motor does not
Was this
answer
helpful?
Yes
No
Friday, September 12th, 2014 AT 5:30 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Have you checked relays?
Was this
answer
helpful?
Yes
No
Friday, September 12th, 2014 AT 6:55 PM
Tiny
CUPOFJOE84
  • MEMBER
Only relays are in the tccm, unless I am wrong
Was this
answer
helpful?
Yes
No
Saturday, September 13th, 2014 AT 10:18 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I believe there are relays for it under the hood. My mind is going lol It's been awhile since I saw one of these.
Was this
answer
helpful?
Yes
No
Sunday, September 14th, 2014 AT 7:20 PM
Tiny
CUPOFJOE84
  • MEMBER
According to my wiring diagrams there are not any under the hood.
Was this
answer
helpful?
Yes
No
Sunday, September 14th, 2014 AT 7:48 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
To start, I am showing two fuses. They are numbers 2 and 24. Two is for the transfer case and 24 is the for the 4wd. There is a transfer case switch at the top left of the transfer case and a transfer case encoder on the right side of the transfer case. Have you checked wiring to these items and the fuses?

From the transfer case switch in the vehicle, there is a gry/blk (for 4wd hi) wire that goes from the switch to the transfer case control module which is under the dash. Check if you can find it and see if there is power to it.

As far s the relay, it looks like I was wrong.
Was this
answer
helpful?
Yes
No
Sunday, September 14th, 2014 AT 8:13 PM
Tiny
CUPOFJOE84
  • MEMBER
Both fuses are good both have power. All wiring has been checked and repaired. Will double check to make sure it was done correctly.
Was this
answer
helpful?
Yes
No
Monday, September 15th, 2014 AT 11:24 AM
Tiny
CUPOFJOE84
  • MEMBER
Update, found another broken wire on the encoder now the 4wd just kicks out. All buttons on dash work but it kicks on then it kicks out immeaditly.
Was this
answer
helpful?
Yes
No
Thursday, October 2nd, 2014 AT 11:40 AM

Please login or register to post a reply.

Recommended Guides