1999 Chevy Tahoe 4X4

Tiny
JASON LOCK
  • 1999 CHEVROLET TAHOE

Drive Train Axles Bearings problem
1999 Chevy Tahoe V8 Four Wheel Drive Automatic 149573 miles

transfer case fuse blows when inserted when I unplug acuator on transfer case fuse does not blow should the front driveshaft turn freely when truck is in park 4x4 does not work

Do you
have the same problem?
Yes
No
Saturday, February 28th, 2009 AT 2:06 PM

24 Replies

Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

Ok first I need to know if you are up to doing some tests and if you have a test light and a digital multi meter. Get back to me and we do a couple of tests to try to figure out what it wrong.

Was this
answer
helpful?
Yes
No
Saturday, February 28th, 2009 AT 8:18 PM
Tiny
JASON LOCK
  • MEMBER

I am up for doing some testing. I have a test light and can come up with amultiditial tester

Was this
answer
helpful?
Yes
No
Monday, March 2nd, 2009 AT 3:29 PM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

Which fuse blows number 2 or 24? Get back to me Thanks.

Was this
answer
helpful?
Yes
No
Monday, March 2nd, 2009 AT 7:02 PM
Tiny
JASON LOCK
  • MEMBER

The number two fuse is the one that blows.

Was this
answer
helpful?
Yes
No
Tuesday, March 3rd, 2009 AT 9:14 AM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

Ok that fuse is the T-case fuse so we need to do some testing on the transfer case control module located on the steering column bracket. The wires for that fuse are all orange and it branches off to three orange wires. These are all battery in to the module. So you may have a bad module. However I need to know if any light come on when you push the 4x4 I know the fuse blows but do any lights come on or no lights? The tests are different for each. This could also be the transfer case shift motor on the back of the t-case. Get back to me with what you can and we will go to the next step.

Was this
answer
helpful?
Yes
No
Tuesday, March 3rd, 2009 AT 10:17 AM
Tiny
JASON LOCK
  • MEMBER

The light on the 4x4 switch does not work. No light. Also the front drive shaft does not turn manually when truck is in park. Does this matter?

Was this
answer
helpful?
Yes
No
Wednesday, March 4th, 2009 AT 8:47 AM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

OK lets do a test to see what we need to do here. First I will need you to get to and unplug the 4x4 control module I have include a pic of where it is. Now I will need you to make a jumper wire so you connect each circuit to gound. So the pink and white wire ground it does this make the 4x4 low light light up? Now take the light green and black wire do the same and the pink wire and the tan and black. Did all the lights come one one at a time? If yes then the module is no good and need to be replaced. Let me know what you find.


http://www.2carpros.com/forum/automotive_pictures/249564_Graphic_47.jpg

Was this
answer
helpful?
Yes
No
Wednesday, March 4th, 2009 AT 10:58 AM
Tiny
JASON LOCK
  • MEMBER

Which side of the steering column is the 4x4 control module on? What I have located is on the left. It is 4inx5in x 2in thick. It has two plugs, one with 4 wires and one has about 30. I don't see a white ground. Help

Was this
answer
helpful?
Yes
No
Wednesday, March 4th, 2009 AT 3:39 PM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

It is on the left side of the column and the wire colors are like pink with white trace meaning the wire is pink and has a white stripe and the other wires are ment in the same manner. The module is on the steering column support bracket. Let know what you find.

Was this
answer
helpful?
Yes
No
Thursday, March 5th, 2009 AT 10:25 AM
Tiny
JASON LOCK
  • MEMBER

CAN YOY TELL ME WHAT THE 4X4 MODULE LOOKS LIKE?IS IT METAL OR PLASTIC AND HOW MANY WIRES DOES IT HAVE?

Was this
answer
helpful?
Yes
No
Friday, March 6th, 2009 AT 3:20 PM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

First off no need to get frustrated I am trying to help and trying to do that with out the vehicle infront of me, much harder to do that way. Otherwise here is a pic of the t-case module I hope this will help..


http://www.2carpros.com/forum/automotive_pictures/249564_12577412_1.jpg

Was this
answer
helpful?
Yes
No
Saturday, March 7th, 2009 AT 9:10 AM
Tiny
JASON LOCK
  • MEMBER

I have located the tcase module. Ihave found the trace colored wires.I cannot find a white ground wire on either of the two plugs. I don't mean to sound frustrated at you. I apreciate your help and patience. Thanks.

Was this
answer
helpful?
Yes
No
Saturday, March 7th, 2009 AT 2:49 PM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

Ok it is a pink wire with a white stripe that is what I mean by pink and white wire. You need to make a wire to use as a jumper wire and you put one end of the wire into the plug (after the ends of the jumper wire has been stripped) and then touch the jumper wire to ground and do this with each wire that I have previously mentioned.

Was this
answer
helpful?
Yes
No
Sunday, March 8th, 2009 AT 10:20 AM
Tiny
JASON LOCK
  • MEMBER

I took a jumper wire and grounded it. Ithen connected to the wires you mentioned before. No lights on the 4x4 switch lite up doing the testing of the wires.

Was this
answer
helpful?
Yes
No
Monday, March 9th, 2009 AT 11:47 AM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

Ok now I need you to check for battery voltage at the pink wire at the shift selector switch with the module pluged in. If there is voltage then I need you to make sure the switch is pluged in and press all three buttons at the same time and check for voltage at the pink wire and then the dk green with white stripe and the tan wire with a black stripe. Let me know what you find. If this all tests fine then module is the problem. Let me know what you find.

Was this
answer
helpful?
Yes
No
Monday, March 9th, 2009 AT 4:44 PM
Tiny
JASON LOCK
  • MEMBER

My shift switch has two buttons that are side by side. Each button pivots up down. The left up is for 2x2. The left down is for auto 4x4. The right up is for 4x4 high. Theleft down is for 4x4 low. It has two plugs. I have power to a brown wire only.

Was this
answer
helpful?
Yes
No
Tuesday, March 10th, 2009 AT 2:19 PM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

Ok I need you to check 3 fuses for me. I need you to check fuse number 2 and 24 and 4. Also use your test light or multi meter and check to power to the orange wire at the module which should be hot all the time. Also check for power at the pink wire at the module which should be hot when the key is on. Get back to me with what you find.

Was this
answer
helpful?
Yes
No
Wednesday, March 11th, 2009 AT 11:08 AM
Tiny
JASON LOCK
  • MEMBER

The 4 and the 24 fuses are ok. The 2 was blown a new one was blown as soon as I inserted it. The pink wire has no power with the key is on. Orange has no power at anytime. When the key is on there is power to a solid green wire and also to a solid brown wire. I noticed last night when my dash lights are on only the dash light on the left side button of 4x4 switch lights up the right button did not.

Was this
answer
helpful?
Yes
No
Thursday, March 12th, 2009 AT 2:01 PM
Tiny
RACEFAN966
  • EXPERT
  • 5,127 POSTS

Ok that fuse goes to the brake control on the t-case motor and then feeds power to the 4x4 module so that is why the 4x4 don't work. So with that you need a t-case motor it is on the back of the t-case. Sorry to put you through the tests but I don't like repacing parts and it don't fix the problem. Let me know how it goes.


http://www.2carpros.com/forum/automotive_pictures/249564_767746_2.jpg

Was this
answer
helpful?
Yes
No
Friday, March 13th, 2009 AT 10:47 AM
Tiny
JASON LOCK
  • MEMBER

I installed the new motor on the t-case and my 4x4 now works. I didn;t mind doing all the tests as I don't like to just replace parts either. My indicator lights on my 4x4 button that tells which mode it is in doesn't work. Do you know why? Thanks!

Was this
answer
helpful?
Yes
No
Wednesday, March 18th, 2009 AT 1:15 PM

Please login or register to post a reply.

Recommended Guides