Will not start after head gasket replacement, codes P0201, P0203 and P0205

Tiny
SWIING
  • MEMBER
  • 2001 ISUZU RODEO
  • V6
  • 4WD
  • AUTOMATIC
  • 120,000 MILES
After replacing the head gasket, I started the vehicle listed above it ran rough and threw codes P0201, P0203, P0205. Upon examining the wiring harness (which I treated roughly not realizing it was a little brittle) the green and red wire going to the passenger side fuel injectors had broken (along with another wire). I repaired them and when I went to start it loudly backfired (twice) and now does not fire at all. It turns over but does not fire.

I verified the spark plugs are firing.

I listened to the fuel injectors using a screwdriver and I can hear them clicking so I think they are working.

I checked the fuel rail for fuel and some pressure (just pressed the valve and saw fuel spray out).

I never replaced the timing belt I just aligned the three marks (two cams and the drive) to the correct positions. And it was running roughly when only three of the fuel injectors were firing.

I'm at a total loss now of where to go from here.
Do you
have the same problem?
Yes
No
Sunday, February 21st, 2021 AT 2:39 PM

1 Reply

Tiny
KASEKENNY1
  • EXPERT
If this started after the head was off then we may just have it out of time which would explain why it is backfiring and not running. Let's check the compression on these cylinders and that will confirm it.

https://www.2carpros.com/articles/head-gasket-blown-test

I also attached the info below on the basic testing that we need to go through from the manual on these codes and the engine does not start. However, i would suggest starting with the compression and going from there.

Let me know what questions you have. Thanks
Was this
answer
helpful?
Yes
No
+1
Monday, February 22nd, 2021 AT 6:35 PM

Please login or register to post a reply.

Sponsored links