Crank but no start condition

Tiny
TOM1967
  • 2001 ISUZU RODEO
  • 3.2L
  • V6
  • 2WD
  • AUTOMATIC
  • 140,000 MILES

My vehicle listed above is the LS model. The engine shut off while driving normally as If the key had been switched off. I have replaced the fuel pump, spark plugs and crank shaft position sensor. Also, tried swapping out the PCM. Still no fuel or fire, but 150 PSI compression on number one cylinder. The timing belt looks good. Any suggestions appreciated. Please help.

Do you
have the same problem?
Yes
No
Saturday, March 18th, 2017 AT 3:16 PM

21 Replies

Tiny
2CARPROS KEN
  • ADMIN
  • 5,898 POSTS

When the engine stops does it still have spark?

Lets start with this guide to see if it helps then we can go from there

https://www.2carpros.com/articles/car-cranks-but-wont-start

Please run some tests and get back to us so we can continue helping you.

Best, Ken

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:50 PM
Tiny
HOGRIDER719
  • 2001 ISUZU RODEO
  • 19,600 MILES
  • MERGED

Seems to run fine when weather is dry. Wont start when raining or after rain. Cranks fine wont fire.

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

-Next time it refuses to start don't wait look for fuel and spark immediately-rain or shine

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
BIGDADDYSLK
  • 2001 ISUZU RODEO
  • MERGED

When car was turned off, everything was dead. Battery would not charge when trying to jump it. Changed battery and still no juice, I think it may be something electrical, am I right?

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

Check and test all the fusibe links-start here

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
UPALLNIGHT
  • 2001 ISUZU RODEO
  • MERGED

Engine Performance problem
2001 Isuzu Rodeo Question 4 cyl Two Wheel Drive Manual 110000 miles

my car won't start without giving it gas. Then I cuts out and ther is a smell of old gas. I have change the spark pllugs and wires. No change in the problem in fact it gets worse daily.
I have a friend that hooked it up to a generic computer and the only thin it kept saying was exhaust sensor. What does that mean and where do I go from here

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

Check the idle air control valve, EGR and PCV valves and test the throttle position sensor-

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
SETH TONEY
  • 2001 ISUZU RODEO
  • MERGED

Engine Performance problem
2001 Isuzu Rodeo Question 6 cyl Four Wheel Drive Automatic 85000 miles

My rodeo idols high in the morning and after it sits for log periods and the past 2 days in the morning when I tried to start it all the engine lights came on but it wouldnt turn over, then after trying a few times it started thanks for any help you can give me

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
BILLYMAC
  • EXPERT
  • 2,241 POSTS
  • MERGED

Hi I had this prob and mine turned out to be a bad shifter lock inside the console. However these are typical for strange elec problems may try resetting computer see if that helps

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
ALLENCULLENSSR
  • 2001 ISUZU RODEO
  • 227,000 MILES
  • MERGED

My Rodeo was running fine. I drove to Austin, TX. (160mi). Got out, locked the doors. My husband walked to the back door to make sure it was locked (back door would not lock when locking from drivers side), the alarm went off, he turned the key (back door), and alarm shut off. I came back to the car a couple hrs later, and my car would not start. It would act like it was going to, but it would not kick in:( From what I have read, it's something to do with the alarm system? Is there anything I can do that will not cost an arm-n-leg instead of taking it to dealership?
Thank you in advance,
Eyvonne

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,526 POSTS
  • MERGED

Do you have a fob to dis arm the system? Is there any lights on in the car for security? Is it factory or aftermarket system?

Roy

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
ALLENCULLENSSR
  • MEMBER
  • MERGED

Thank you for answering. I do not know what an fob is? Yes, there is a blinking security light inside on the left side dash. It's a factory system.
Eyvonne

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
ALLENCULLENSSR
  • MEMBER
  • MERGED

I searched for what an fob is. No, I haven't got anything but one key.

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
JOEL WILSON
  • 2001 ISUZU RODEO
  • MERGED

Computer problem
2001 Isuzu Rodeo Question 6 cyl Four Wheel Drive Automatic 140000 miles

Started the engine 2 weeks ago and it made a racket like timing was way off so I immediately shut it off. Tried a few minutes later and it would not start. Figured it was the timing belt but when I opened it up the belt was in perfect condition. Cranked it over and it started right up. I replaced the belt anyway and drove it the next two weeks with no problems however, while decelerating from 55 mph the engine quit and it now has the same symptoms ( timing malfunction). I checked the ignition spark against the number one cylinder and it is way off. Any thoughts?

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,006 POSTS
  • MERGED

Hi joel wilson.

If the timiing belt is out of sync, either the tension was not properly adjusted or the tensioner is giving you the problem.

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
NGUXDARKANGELX
  • 2001 ISUZU RODEO
  • 270,000 MILES
  • MERGED

I've developed a loud whining sound from the front of my rodeo, that to me sounds like its coming from around the clutch area. I have also noticed now that when I try to engage my 4wd it engages fine and works properly, but when I make a right turn the whining sound gets worse. And it seems to take several minutes for it to disengage from 4wd. But when it does the whining sound at first softened and almost stops then gets worse. Is my 4wd going out or could it be my front ball bearings? I'm honestly not even sure that may just be my clutch. What should I do and where should I try to start?

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
HMAC300
  • EXPERT
  • 47,572 POSTS
  • MERGED

Check axle and wheel bearing on lh side

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
DALEENE4
  • 2001 ISUZU RODEO
  • 3.2L
  • V6
  • 2WD
  • AUTOMATIC
  • 119,000 MILES
  • MERGED

Turned the key and nothing happens at all. Newer battery. No problems prior to this. Can hear a high pitched beeping noise that I think is coming from the security system (left side of control panel where the factory car security system picture is). Please please help, single mom with very limited income. Thanks!

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:51 PM
Tiny
2CARPROS KEN
  • ADMIN
  • 5,898 POSTS
  • MERGED

Hello,

Roll up all windows and exit the car, then lock the car using the drivers door key which should lock all doors, wait for twenty minutes then unlock the drivers door with the key. This should disable the alarm system and the car should start.

Please let us know happens.

Best, Ken

Was this
answer
helpful?
Yes
No
+1
Please consider a donation if we helped you
Wednesday, March 22nd, 2017 AT 2:52 PM
Tiny
DALEENE4
  • MEMBER
  • MERGED

Thanks for your help. So far, so good. I did have to get a jump start for the battery. But it started right up. The big test will be tomorrow morning. Thanks again for your help. Daleene

Was this
answer
helpful?
Yes
No
Wednesday, March 22nd, 2017 AT 2:52 PM

Please login or register to post a reply.

Related Engine No Start Questions

Recommended articles