No power, no start after trying to make extra key fob

Tiny
NELLIE300
  • MEMBER
  • 2008 INFINITI G35
  • V6
  • 2WD
  • AUTOMATIC
  • 120,000 MILES
My ex hubby was in town visiting our son and he decided to “try” be helpful and make spare keys for everyone in my family’s autos.

Everything went great until he got to my car. I’m not sure what exactly went wrong, but as he sat in the vehicle with his programmer, the new key fob and my original, the entire car went down.

Not only would my original key fob no longer work, but the entire electrical system in the car was disabled. Nothing works, no check engine light, no door open chime. It’s all dead.

He had to fly home and I am still trying to figure out what to do. I have checked the battery charge, all the fuses. I’ve considered it zapping the ECM or possibly the theft control starter device.

An Infiniti mechanic I spoke with, said it needs a new anti theft control system “part”. Including a newly programmed key, the quote was around $1,400.00.

I have since gotten a new vehicle. As the repair cost wasn’t worth the investment considering the old girl’s age as well as a couple other minor issues.

However, I’m questioning if I got the correct diagnosis because I have watched YouTube videos on the same vehicle with the same problem and how they bypass the security issue and get the vehicle to start.

I’m got nothing to loose with my current driveway ornament and was going to give it a shot, but in their videos the cars may not operate, but their engine check lights are working before they even start explaining how to do the bypass hack.

I sure hope and would greatly appreciate it if someone with some knowledge on the matter would post their input.

Thanks in advance,
Annie
Do you
have the same problem?
Yes
No
Wednesday, March 25th, 2020 AT 5:04 PM

3 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Wow! I never heard of this happening when programming a key. If you lost power to everything, I honestly don't think it's the immobilizer, Yes, it would prevent the engine from starting, but lighting and other things should be working.

First, have you confirmed the battery is fully charged and the terminals are clean and tight? Next, if you look at the pic I attached, it shows that power throughout all systems start a what is called fusible links. A fusible link is basically a wire that works like a traditional fuse. If excessive power flows through this link, internally, the wire will fail to protect the circuits.

To check a fusible link, it can be done two ways in this case. First, see of power is available where the link connects, or you can check the link for continuity.

What I need you to do is to check these links to see if power is making it where it goes. Here are a few links that you may find helpful:

https://www.2carpros.com/articles/how-to-use-a-test-light-circuit-tester

https://www.2carpros.com/articles/how-to-use-a-voltmeter

https://www.2carpros.com/articles/how-to-check-wiring

Let me know what you find or if you have other questions.

Take care,
Joe
Was this
answer
helpful?
Yes
No
Wednesday, March 25th, 2020 AT 10:48 PM
Tiny
NELLIE300
  • MEMBER
Thank you for your help Joe. I ll let ya know what I discover. You diagrams will be super helpful I m sure.

Annie
Was this
answer
helpful?
Yes
No
Tuesday, March 31st, 2020 AT 8:03 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
You are very welcome, Annie. Please let me know if you have questions or need help with anything.

Take care and stay safe.
Joe
Was this
answer
helpful?
Yes
No
Wednesday, April 1st, 2020 AT 5:43 PM

Please login or register to post a reply.

Sponsored links