My gas gauge has never worked

Tiny
LMA14HONEY
  • MEMBER
  • 2001 FORD TAURUS
  • 145,000 MILES
My gas gauge has never worked but this year all the gauges don't work in the cold weather until you drive abounds 30 or more miles. The only gauge that does work is the temp gauge. The odometer, speedometer, rpm, and trip gauge do not work in the cold or wet weather. I have to use the trip gauge to know how much fuel I have so when that doesn't work I have no clue where I'm at on fuel. Please help.
Do you
have the same problem?
Yes
No
Saturday, October 19th, 2013 AT 9:39 AM

1 Reply

Tiny
KASEKENNY
  • EXPERT
More than likely this is a cluster issue since you have multiple issues. These gauges on this vehicle are all feed by different sources.

So, what we need to do is start with checking the voltage coming into the cluster on each of these circuits. I would recommend picking one circuit like the fuel level sensor and see if the cluster is getting the voltage signal. If you are then the cluster is the issue.

https://www.2carpros.com/articles/how-to-check-wiring

https://www.2carpros.com/articles/how-to-use-a-voltmeter

So, if you are able to fix one of these with a cluster, then more than likely they will all be fixed with it.

Below you will find the wiring diagram that will help with this.

Please run through this and let us know what you find. Thanks
Was this
answer
helpful?
Yes
No
Thursday, October 28th, 2021 AT 8:40 AM

Please login or register to post a reply.

Sponsored links