1997 Ford Ranger 4X4 won't change, 4X4 lights blink 6 times

Tiny
KENTART
  • MEMBER
  • 1997 FORD RANGER
  • 6 CYL
  • 4WD
  • MANUAL
  • 103,000 MILES
My transfer case went from sometimes to never changing into 4 wheel drive. The resistance checks for the feedback from the motor are OK(at the motor). If I apply 12v to the motor, it moves smoothly. The relays click. The 4hi and 4lo lights blink 6 times every few minutes. I took out the small relay and applied 12v and checked the resistance and it was good. Is there more than one relay between GEM and motor? I swapped in a used GEM and the 4x4 high light came on for a while (but didn't change transfer case), then did the same blinking routine as the other one. Can anyone tell me what 6 blinks means or offer other advice? I read the post for the 95, they sound a little different. What do the moving papers in front of the questions mean?
Do you
have the same problem?
Yes
No
Tuesday, December 29th, 2009 AT 6:10 PM

1 Reply

Tiny
93OLDS
  • MEMBER
Hey I got a 98 4x4 4.0 and had the same prob a long time ago my 4 wheel light blinked 6 times too and it took me long time to figure it out but their is a silinoid type thing behind the stereo in the dash that goes to the 4 wheel and I replaced it and it worked for a while and started up again but im not sure about gem is that possibly the same thing your talking about? My truck would engage sometimes and sometimes it wouldnt come out or go to 4 low this was a long time ago so I cant really remember the symtoms but I remember having issues gettin in and out of 4 wheel and the light blinking 6 times but I determind the transfer case motor was good and alot other stuff but couldnt figure it out untill I just got a spare motor for trans from a junkyard and it fixed the problem. I was told that those motors have a sensor that tell when they are in 2 4 and 4 low because they have 3 positions on the motor and if it fails it will read a fault enabling the 4 wheel to only work once in a while you can test the motor and it may be good but the sensor may be out causing the problem. Im no mechanic but I tell you this did fix my truck and today my truck still works fine. Let me know if this helps out maybe its something you should look at alittle more
Was this
answer
helpful?
Yes
No
Sunday, January 3rd, 2010 AT 7:43 PM

Please login or register to post a reply.

Recommended Guides