Engine does not start

Tiny
DAUNTE
  • MEMBER
  • 1993 LEXUS GS 300
  • 3.0L
  • 6 CYL
  • TURBO
  • 2WD
  • AUTOMATIC
  • 123,867 MILES
Hi, my car will crank but not turn over and there is no power in the interior but the hazard lights will turn on when the button is pressed. I checked the spark plugs and they are good, I got a new battery, and I can smell fuel when I crank the car. My dad thinks it is something to do with a cable that was disconnected when we tried to take of the plenum to change the intake manifold gasket. I hope someone can help because I don’t know what to do.
Do you
have the same problem?
Yes
No
Tuesday, March 30th, 2021 AT 12:32 PM

1 Reply

Tiny
JOE F
  • EXPERT
Hi,

If you were smelling gas when it wouldn't start, it sounds like you lost spark to the plugs.

First, I need you to check for spark. Here is a link that explains how it's done:

https://www.2carpros.com/articles/how-to-test-an-ignition-system

Now, I don't know if there were any indicators of trouble before, but if it lost spark and it happened suddenly, it could be a faulty crankshaft position sensor. Take a look through this link and let me know if it mirrors what you have experienced:

https://www.2carpros.com/articles/symptoms-of-a-bad-crankshaft-sensor

Let me know. Also, if the battery has been disconnected, chances are there are no diagnostic trouble codes stored anymore. However, here is a link that explains how to check for them just in case:

https://www.2carpros.com/articles/lexus-trouble-codes-obd1-1990-1995-code-retrieval-procedure

Let me know what you find or if you have other questions.

Take care,
Joe
Was this
answer
helpful?
Yes
No
Wednesday, March 31st, 2021 AT 8:39 PM

Please login or register to post a reply.

Sponsored links