My car doesn't idle when started in the morning

Tiny
MARTINKODUA
  • 2000 LEXUS GS 300
  • 124,000 MILES

So engine shakes till it heats up then it stops, secondly when I turn on the a/c the rpm goes down. Cars has undergone alot of changes with new wiring etc etf

Do you
have the same problem?
Yes
No
Tuesday, February 14th, 2012 AT 12:42 PM

48 Replies

Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

The poor idlign during initial startup indicates the cold start system is not working correctly.

If the MIL is indicating, get a scan done and let me know the EXACT trouble code.

If you do not have any trouble codes, get the throttle body and IAC cleaned and retest.

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 1:27 PM
Tiny
MARTINKODUA
  • MEMBER

Thank you very much, would check that now, secondly can you also give me a picture of how to fix the vacuum hoses just around where the actuator is. Thank you

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 2:09 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

I am not sure which actuator you are referring to so I have included all the various vacuum diagrams and schematics available in our database. Hope ithey are helpful.

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 4:02 PM
Tiny
MARTINKODUA
  • MEMBER

Thank you very much, I would let someone take a look and explain it to me, its the 4th picture but I dont seem to understand it well. And the codes are P0758, P0135 and P0155. The Vacuum hoses comes from a small black round bottle just above the Starter and I dont know where those two hoses connects to

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 6:07 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

If you can't get anybody to explain the thing to you, snap a few pictures of the intake manifold and I will try to explain to you.

P0758 is a fault with the #2 solenoid of the transmission.
P0135 and P0155 are faults with the Or sensors.

Was this
answer
helpful?
Yes
No
Tuesday, February 14th, 2012 AT 9:10 PM
Tiny
MARTINKODUA
  • MEMBER

Hello Please see attached picture from my engine. There are two holes coming from a small bottle I think thats the vacuum tank but I dont know where the hoses goes to including the one coming from underneath the air intake chamber

Was this
answer
helpful?
Yes
No
Wednesday, February 15th, 2012 AT 11:37 AM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

I can't see the surrounding of the vacuum but the hoses in the diagram seems to be the vacuum source from the manifold and the vacuum. If that is the case, the upper hose in diagram is the vacuum source and it goes to a vacuum switching valve which should be somewhere near the vacuum tank. Where does the vacuum tank hoses lead to?

Was this
answer
helpful?
Yes
No
Wednesday, February 15th, 2012 AT 9:38 PM
Tiny
MARTINKODUA
  • MEMBER

I studied your 4th diagram today and have able to solve the vacuum hoses. Now my next problem is when I put on the a/c my idle goes low instead of going a little bit highto power the a/c effectively and finally where is the cold start for my car? Bcos when I start in the morning the idle goes up and comes down so quickly that the engine doesn't heat up so it shakes till it heats before it becomes normal.

Was this
answer
helpful?
Yes
No
Wednesday, February 15th, 2012 AT 9:59 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

The IACV system is the one you just fixed.

Ensure the circuit is working correctly.

Check the throttle control motor operations. Ensure throttle body is clean as dirt accumulation inside throttle body can cause erratic idling.

Was this
answer
helpful?
Yes
No
Wednesday, February 15th, 2012 AT 10:31 PM
Tiny
MARTINKODUA
  • MEMBER

I have cleaned the Throttle Body, would check on the throttle motor and get back to you on this one. You have been very helpful, I would definitely send a donation but I dont have a credit so we would have to find another way of donating something to you. Secondly when I turn the a/c on isnt there supposed to be something like an actuator which should raise my idle? I still seem not to understand why went I switch on the a/c my idle goes down which makes the engine shake, is this also a problem with the Throttle motor please?

Was this
answer
helpful?
Yes
No
Thursday, February 16th, 2012 AT 1:15 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

Yes, the throttle motor is responsible for maintaining the idling speed when additional loads such as A/C and headlights are turned on.

Was this
answer
helpful?
Yes
No
Thursday, February 16th, 2012 AT 3:17 PM
Tiny
MARTINKODUA
  • MEMBER

Hi so sorry I havent contacted you about my car I haven't had time to do it but hope to do it this weekend and get back to you. Thank you very much for the help.

Was this
answer
helpful?
Yes
No
Tuesday, February 21st, 2012 AT 7:36 PM
Tiny
MARTINKODUA
  • MEMBER

Hello, its been a long time but I have been able to sort out some of the problems with my car, the transmission has been fixed now Gears change well and I bought a used Throttle body and fixed on my car but I havent seen any improvement with the idling in the morning. Because when I start the car in the morning engines shakes because idling is very low, also I think my car has started consuming fuel. What do you advise please? Thank you

Was this
answer
helpful?
Yes
No
Wednesday, September 12th, 2012 AT 3:48 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

Did you clean the throttle body before installation. Used throttle body cannot be trusted to work correctly as long storage can cause the IAC spindle valve internally to get stuck.

Have you recheck for trouble codes?

Was this
answer
helpful?
Yes
No
Thursday, September 13th, 2012 AT 7:30 AM
Tiny
MARTINKODUA
  • MEMBER

No, I didnt clean the throttle body, I would buy a cleaner today and clean it. When I checked for trouble codes, it came up with my oxygen sensors not working even though I have changed all 4 and also it came up with errors like Cylinder 1 misfire, Cylinder 6 misfire, Cylinder 4 misfire etc. When I clean the codes they go off and come again the next morning mainly because when I start the car in the morning, the engine hunts (hun hun hun hun)till when it heats up then it stops. I would clean the throttle body and get back to you.

Was this
answer
helpful?
Yes
No
Thursday, September 13th, 2012 AT 10:08 AM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

Do you have overheating or coolant losses issues?
Are the symptoms exactly the same as before replacement of the throttle body?

Was this
answer
helpful?
Yes
No
Thursday, September 13th, 2012 AT 6:02 PM
Tiny
MARTINKODUA
  • MEMBER

No I dont have overheating or Coolant issues, the symptoms have changed since I changed the throttle body and I have just cleaned it this afternoon. I also have rapid or multiple misfire and also Evaporative Emission system switch/sensor.

Was this
answer
helpful?
Yes
No
Thursday, September 13th, 2012 AT 6:33 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,099 POSTS

When you have any trouble codes, you must let me know what they are so I can understand what is wrong.

If the valve clearances are too tight, it can cause idling problem so if you have not cheecked them, I would suggest doing so.

Was this
answer
helpful?
Yes
No
Thursday, September 13th, 2012 AT 6:51 PM
Tiny
MARTINKODUA
  • MEMBER

The error codes I have are P0120, P0161, P1120, P0300 and P0450.

Was this
answer
helpful?
Yes
No
Friday, September 14th, 2012 AT 10:47 AM
Tiny
MARTINKODUA
  • MEMBER

I erase this codes every day and they still come back

Was this
answer
helpful?
Yes
No
Friday, September 14th, 2012 AT 10:55 AM

Please login or register to post a reply.

Recommended Guides