When I attempt to start my car it will not crank

Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,783 POSTS
Hello,

Sounds like low voltage or a bad connection at the positive battery cable. Can you load test the battery using this guide? That would help even though it has 14 volts it can have no load capabilities.

https://www.2carpros.com/articles/car-battery-load-test

Please run down this guide and report back.
Was this
answer
helpful?
Yes
No
+1
Saturday, March 6th, 2021 AT 6:07 PM (Merged)
Tiny
JASON TILLIS
  • MEMBER
  • 2 POSTS
Amazing. Occam's razor strikes again. This simple thing solved the problem I've spent 2 weeks trying to track down. The corrosion was not obvious to the naked eye, particularly in my poorly lighted household garage. Thank you the brilliant diagnosis!
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:07 PM (Merged)
Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,783 POSTS
Nice work, we are here to help, please use 2CarPros anytime.
Was this
answer
helpful?
Yes
No
+2
Saturday, March 6th, 2021 AT 6:07 PM (Merged)
Tiny
MICHAEL FRANKS
  • MEMBER
  • 1 POST
  • 2003 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 200,000 MILES
No power to pcm fuse & pcm crank fuse. Fuses test good. Starter will not engage. No interior lights. Windows work. Battery and alternator test good also
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:07 PM (Merged)
Tiny
MATHIASO
  • MECHANIC
  • 1,209 POSTS
Hello michael franks

Check the ignition main fuse#5 (40A)underhood, if fuse is ok, check power to the fuse.
Check ignition fuse #5(30A)


https://www.2carpros.com/forum/automotive_pictures/46384_1_8.jpg



Check power to crank fuse,if there is no power, check for an open between Bat+ and fuse block.(see diagram)


https://www.2carpros.com/forum/automotive_pictures/46384_2_6.jpg



Check your email for the diagrams.
Was this
answer
helpful?
Yes
No
+2
Saturday, March 6th, 2021 AT 6:07 PM (Merged)
Tiny
SOLDADOTZ712
  • MEMBER
  • 2 POSTS
  • 2003 CHEVROLET IMPALA
  • 3.8L
  • 3 CYL
  • 4WD
  • AUTOMATIC
  • 166,000 MILES
Electrical all works but not turning over.
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:08 PM (Merged)
Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,783 POSTS
Hello,

It sounds like you have a weak battery or the starter has gone out. here are two guides to help us see what's going on. Can you please shoot a quick video with your phone so we can see what's going on?, that would be great. You can upload it here with your response.

https://www.2carpros.com/articles/starter-not-working-repair

and

https://www.2carpros.com/articles/car-battery-load-test

Please run down these guides and report back.
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:08 PM (Merged)
Tiny
SOLDADOTZ712
  • MEMBER
  • 2 POSTS
It was a security lock on it.
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:08 PM (Merged)
Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,783 POSTS
O yes the security system here is how to reset it

https://www.2carpros.com/articles/how-to-reset-a-security-system

Please run down this guide and report back.
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:08 PM (Merged)
Tiny
MRSX7
  • MEMBER
  • 1 POST
  • 2002 CHEVROLET IMPALA
  • 3.4L
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 160,000 MILES
Solenoid will not disengage after starting engine. I have changed starter, crank relay, alternator, ignition switch. Did not fix.
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:08 PM (Merged)
Tiny
STEVE W.
  • MECHANIC
  • 12,934 POSTS
When the solenoid sticks in does pulling the crank relay out stop it? If it does check the yellow wire with black stripe and see if it is grounded. If it is you could have a short to ground in that wire or the PCM is bad. Another item is that the PCM is not getting a signal from the engine that it has started and to stop cranking. For that you would need to connect a scan tool and see if it is responding to the cam and crank sensors properly and that the ignition control is seeing the reference pulse telling it the crank is turning.
Was this
answer
helpful?
Yes
No
Saturday, March 6th, 2021 AT 6:08 PM (Merged)
Tiny
ANNA LEE
  • MEMBER
  • 1 POST
  • 2004 CHEVROLET IMPALA
  • V6
  • 2WD
  • AUTOMATIC
  • 240,747 MILES
If I put my car in accessory or on mode, the lights, radio, AC, all turn on, but when I try and start the car, the engine will not make any noises. I just hear a few clicks and it shuts off. I am not really sure what to do.
Was this
answer
helpful?
Yes
No
Wednesday, March 17th, 2021 AT 5:20 PM (Merged)
Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,783 POSTS
It sounds like the battery is dead can you confirm the issue by following this guide?

https://www.2carpros.com/articles/car-battery-load-test

And if it fails this guide will show you how to replace it.

https://www.2carpros.com/articles/how-to-replace-a-car-battery

Please run down these guides and report back.

Cheers, Ken

Was this
answer
helpful?
Yes
No
Wednesday, March 17th, 2021 AT 5:20 PM (Merged)

Please login or register to post a reply.

Sponsored links