No crank no start issue

Tiny
JASON GADOURY
  • MEMBER
  • 2006 CHEVROLET IMPALA
  • 3.9L
  • 6 CYL
  • AUTOMATIC
  • 98,000 MILES
My car listed above won't even crank over. I had to have it towed to my house and now still it won't start. Help please.
Do you
have the same problem?
Yes
No
Saturday, August 14th, 2021 AT 8:58 PM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

There could be a number of things causing this. First, have you checked the battery itself? That is where you need to start. Take a look through this link and let me know the results:

https://www.2carpros.com/articles/car-battery-load-test

Also, if the battery is good, see if it starts if you place it in neutral.

Next, check the starter fuse and relay in the under hood fuse box. See pic below for locations. As far as the relay, if there is another one that has the same part number, switch them to see if it makes a difference. If there isn't here is a link that shows how to test a relay. Check the fuse as well. Make sure there is power both to and from it.

https://www.2carpros.com/articles/how-to-check-a-car-fuse

https://www.2carpros.com/articles/how-to-check-an-electrical-relay-and-wiring-control-circuit

Let me know if the battery is good and if the terminals are clean and tight. If everything checks good, take a look through this link. It explains what to look for when a starter won't work.

https://www.2carpros.com/articles/starter-not-working-repair

Let me know what you find or if you have other questions.

Take care,

Joe

See pic below
Was this
answer
helpful?
Yes
No
Saturday, August 14th, 2021 AT 10:55 PM

Please login or register to post a reply.

Sponsored links