Engine not starting

Tiny
ANONYMOUS
  • MEMBER
  • 2011 FORD F-450
  • 28,000 MILES
I changed both fuel filter but now it will not start?
Tuesday, October 30th, 2012 AT 10:08 PM

29 Replies

Tiny
HMAC300
  • EXPERT
I am presuming this is a diesel. Here are instructions evenif it's gas the same thing

1. Bleed the fuel system by cycling the ignition 3 times in the following sequence:
1. Turn the ignition key ON without cranking the engine.
2. Wait 30 seconds for the fuel conditioning module to run.
3. Turn the ignition key OFF.

2. Test the system for normal operation. If the engine will not start there may still be air in the fuel system, continue bleeding the fuel system with the following steps.

3. NOTICE: Fuel injection equipment is manufactured to very precise tolerances and fine clearances. To prevent fuel system damage, it is essential that absolute cleanliness is
observed when working with these components.

If air is still present in the fuel system, disconnect the fuel supply tube quick connect coupling from the secondary fuel filter and position aside. For additional information, refer to Quick
Connect Coupling in this section.

4. Install one end of a suitable hose onto the secondary fuel filter and the other end into a suitable container.

5. Cycle the ignition 3 times in the following sequence until no air is present in the fuel system:
1. Turn the ignition key ON without cranking the engine.
2. Wait 30 seconds for the fuel conditioning module to run.
3. Turn the ignition key OFF.
Was this
answer
helpful?
Yes
No
Tuesday, October 30th, 2012 AT 10:49 PM
Tiny
AZZAM12AZZAM
  • MEMBER
  • 2010 FORD F-450
  • 6.0L
  • TURBO
  • 2WD
  • AUTOMATIC
  • 60,000 MILES
I bought used ambulance am trying to converted to an RV. I have small led screen shows volt 12.1 and amps when I turn the switch on start -202 after 15 second stop in this no -13 all minus (what is amps stand for). Suddenly the car wont start my diesel gauge shows I have little less than a quarter diesel in it. When switch is on I can here the fuel pump working for 10 seconds. When I start the car just crank would not start. Someone told me may be air in fuel system. I have 3 batteries installed. There is electric board and vanner invertor.
What should I do to start the car again?
Thanks a lot.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
KEN
  • ADMIN
Hello,

It sounds like we lost the battery. To be sure here is a guide to help load test the battery also lets run the codes after the new battery is install if needed:

https://www.2carpros.com/articles/car-battery-load-test

and

https://www.2carpros.com/articles/checking-a-service-engine-soon-or-check-engine-light-on-or-flashing

Please run down these guides and report back.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
AZZAM12AZZAM
  • MEMBER
Thanks a lot. My car is an ambulance I just bought three new batteries vin: 1fdxe4fp5ada30421. I don't know if it helps I need to buy code reader, I am not sure if they sell it here if I could not find it can we try something else?
Thanks again
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
KEN
  • ADMIN
We need to run the codes. Also, can you check the battery ground cables to makes sure they bridge the frame and body?
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
AZZAM12AZZAM
  • MEMBER
Thanks a lot I will check the battery ground and try to solve the code issue and get back to you if I succeed I will order one from amazon do you suggest piratical one with easy operating for none experience like me
thanks again
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
KEN
  • ADMIN
This codes reader is good and only $35.00:

https://www.amazon.com/gp/product/B01G5EA74I/ref=as_li_qf_asin_il_tl?ie=UTF8&tag=2carprcom-20&creative=9325&linkCode=as2&creativeASIN=B01G5EA74I&linkId=258bc9686bcbb933d3b909dca80d241a

Let me know what happens.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
AZZAM12AZZAM
  • MEMBER
Thanks Mr. Ken. I have ordered the code reader I will received it within a week I have checked the battery ground cables and fuses every thing was okay. Then hi did something am not sure if it was right he open the hose filter and but little petrol in the part hose that going to engine the car start for one minute or less and stopped. He said there is air on fuel need to be out is he right and if he is how can I do it? I tried to find video same like my car but I couldn't. What's your advise?
Thanks a lot for trying helping me and your time.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
KEN
  • ADMIN
When you turn the key to the on position without cranking the engine over can you hear the fuel pump run in the tank for 5 seconds? We need those codes.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
AZZAM12AZZAM
  • MEMBER
Sear sir, I mange with somebody did this reading the first picture is last reading after he erased the second and third page codes the last one am not sure where is the ficm located. How to make sure this item if can be fixed or replaced? I hope I did send the picture right. Thanks a lot.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
KEN
  • ADMIN
Nice work, how is the wiring for the FICM? I found this:

Item Description

Symptom/DTC FICM Synchronization While Cranking
Descriptor

Hard Start Or No Start Condition
Probable Causes

Camshaft Position (CMP) Synchronization Signal
Crankshaft Position (CKP) Synchronization Signal
Fuel Injector Control Module (FICM) Malfunction
Powertrain Control Module (PCM)

Here is a guide to help you check the PCM wiring using the engine wiring diagrams below:

https://www.2carpros.com/articles/how-to-check-wiring

Check out the diagrams (below). Please let us know what you find.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
AZZAM12AZZAM
  • MEMBER
Thanks Mr Ken, frankly this is tough exam for me so I give my self F grade.
Every thing in my car was fine, I removed the steel shelves the chair the bed and the car still running my problems start when carpenters start to attached the wood wall to the frame with screw. After they attached the wall as you can see in the picture car did not start, but the light and rear air-conditions and refrigerator still run fine when switch key in on position. As you see in the picture. The 220 vanner invertor work okay. Someone told me because we worked inside and did not disconnect the battery?
Sorry for the long story but I thought may be you should know when and how the problems started. Diagrams hard for me to understand can we try something else like how can I test the (ficm) or does the ficm reprogrammed or replaced?Or if you suggest that I remove all wood wall and check wires again if this help.
Sorry again and thanks.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
KEN
  • ADMIN
Its going to be nice when done! When you turn the key on does the dash light up? Can you please shoot a quick video with your phone so we can see what's going on, that would be great. You can upload it here with your response.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
AZZAM12AZZAM
  • MEMBER
Thanks a lot Mr. Ken for your patient
today by coincidence while the technician checking wires I asked him to check the fuse box again we checked them they where all fine by coincidence he noticed one spot is clean he said there must be fuse where here and removed we then removed the fuse next to it we noticed the bass of this fuse has some dirt shows it is not been used before we but that fuse in that clean spot (40**) the car start right a way I think that was starter fuse ( what a coincidence) but truly I don't know how did this happened and how did it but any way am happy it start so I can finish what I did to convert it to rv (do you suggest or prefer I disconnect battery when I work in the car) thanks again for trying to help.

I have question how come the car reader did not motioned there is a fuse problems or missing and way mentioned only (ficm) this experience left me with doubts a bout such equipment to relay in there readings or help?
I also have little white smoke from the exhaust when I bought the car three months ago I checked the car with computer the result was injection no1 is closed and no 6 is 50% work I drove the car 100 miles after a filled the tanks and add a ( stop fuel injection cleaner) every thing was ok temperature and oil the last reading for the car did not mentioned any thing about engine or egr and egr valve what's your advice about white smoke?

Sorry again I fell like am writing stories thanks for your patient and help
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
KEN
  • ADMIN
No problem I like reading. The reader will not find electrical issues such as missing power or ground, I would definitely disconnect the battery from now on when working on the car. I would drive the truck for a bit before you address the white smoke could be bad /old fuel. If the problem does continue please start a new thread. Glad you could get it fixed, that kind of problem can be tough. Please use 2CarPros anytime we are here to help.
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
LYNBO
  • MEMBER
  • 2008 FORD F-450
  • 58,485 MILES
Replaced engine. Used everything from blown engine except cam shaft. Engine cranks but will not fire. Where should I start first?
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
A motor size would help us here

Roy
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
LYNBO
  • MEMBER
6.4 powerstroke. Code reading fuel injector pressure low
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
2CARPROS-ARCHIVES
  • MEMBER
  • 2006 FORD F-450
After replacing alternator and fully charging the two batteries does anyone know why the truck will not start
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
More info here

does it crank over? Is the glow plug light working? Do you have a scan tool to monitor high pressure oil pump readings?

Roy
Was this
answer
helpful?
Yes
No
Saturday, November 2nd, 2019 AT 12:14 PM (Merged)

Please login or register to post a reply.

Sponsored links