My car will not start

Tiny
RASMATAZ
  • MEMBER

You need to be more specific is to your problem, give more details.

Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 3:47 PM (Merged)
Tiny
GARY
  • MEMBER

Okay, well my car is not getting fuel. After some looking into this problem I see that the relay is very common to go bad. I removed mine and is was bad. I have replaced with a new one and a new battery. The car still would not start so I check for fuel at the filter and there is no fuel. The will start with starting fluid but will not stay running if not sprayed. I have seen a diagram that was used on here and found that there is a black/yellow wire from the relay to the fuel pump. At the relay there r two black/yellow wires one is bigger than the other and the bigger one of the two has twelve volts with the key on. So I looked for the. Same black/yellow wire. In the trunk going down to the fuel pump. And tested it for twelve volts, I got nothing. I do not hear the pump coming on. Am I testing the right wire or am I missing something? Thanks

Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 3:47 PM (Merged)
Tiny
RASMATAZ
  • MEMBER

Check the ground black wire at G110 and fuse number twenty two. See below.

Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 3:47 PM (Merged)
Tiny
RONNIE&LANA
  • 1994 ACURA LEGEND

Six cylinder all wheel drive automatic 100,000 miles

in side of car filled with water about four inches. Car sat so we could move it and now it will not start. What should we do?

Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 3:47 PM (Merged)
Tiny
KHLOW2008
  • EXPERT
  • 41,986 POSTS

Hi ronnie&lana,

The ECU is located be;ow the passenger foot carpet and it most probably is contaminated by the water. Remove it and dry it out and hope it works. Disconnect battery terminals first.

Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 3:47 PM (Merged)
Tiny
WILL15017
  • 1994 ACURA LEGEND

V6 front wheel drive automatic 140,000 miles

Every so often the car does not want to start. Let it sit for thirty minutes or so and the it starts. It is happening more often.

Was this
answer
helpful?
Yes
No
Monday, March 6th, 2017 AT 3:47 PM (Merged)

Please login or register to post a reply.

Related Engine Not Starting Questions

Recommended articles