HELLO I HAVE A 1994 LEGEND SEDAN

1994 Acura Legend

Tiny

Gary

February, 24, 2012 AT 3:01 AM

Hello I have a 1994 legend sedan. I know the common not starting issues with the relay. I have replaced it (was bad) install a new battery and I can get it to run if I spray starting fluid into it. I found a wire diagram you have posted for someone

FOUND 51583 RELATED QUESTIONS

3 Answers

Tiny

rasmataz

February, 24, 2012 AT 4:09 AM

You need to be more specific is to your problem, give more details and be short about it-

Tiny

Gary

February, 24, 2012 AT 5:16 AM

Ok well I have a 94 acura legend that isn't getting fuel. After some looking into this problem I see that the relay is very common to go bad. I removed mine and is was bad. I have replaced with a new one and a new battery. The car still would not start so I check for fuel at the filter and there is no fuel. The will start with starting fluid but will not stay running if not sprayed. I have seen a diagram that was used on here and found that there is a blk/yel wire from the relay to the fuel pump. At the relay there r two blk/yel wires one is bigger than the other and the bigger one of the two has 12v with the key on. So I looked for the. Same blk/yel wire. In the trunk going down to the fuel pump. And tested it for 12v. I got nothing. I don't heard the pump coming on. Am I testing the right wire or am I missing something? Thanks

Tiny

rasmataz

February, 24, 2012 AT 9:03 PM

Check the ground black wire at G110 and fuse no.22 see below

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Replacement
Fuel Pump Pressure Test