Using too much fuel

Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
  • 2003 OLDSMOBILE ALERO
  • 2.2L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 177,000 MILES
Car misses bogs down, there is black smoke coming out the muffler, soot on plugs and muffler and it uses a lot of fuel.
Do you
have the same problem?
Yes
No
Sunday, August 7th, 2016 AT 7:39 PM

20 Replies

Tiny
RIVERMIKERAT
  • MEMBER
Have it scanned for both hard and soft codes. Replace the plugs. Check the plug wires.
Was this
answer
helpful?
Yes
No
-1
Monday, August 8th, 2016 AT 7:08 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
8/8/16 we are having it scanned tomorrow the auto parts scanner does not seem to read enough into the cars symptoms
Was this
answer
helpful?
Yes
No
Monday, August 8th, 2016 AT 9:36 PM
Tiny
KEN
  • ADMIN
Has the engine been tuned up recently? Also I would check for a blown fuel pressure regulator.

Here is a guide for you.

https://www.2carpros.com/articles/how-to-check-fuel-system-pressure-and-regulator

Let us know what you find so it can help others.

Best, Ken
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2016 AT 9:39 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
August 13
Car is being used for work fuel pressure regulator not leaking fuel when vacuum line disconnected. Am suspecting maybe a injector wire shorting or the vacuum modulator valve because I neglected to mention that 2nd gear does shift hard. Will keep considering all your suggestions thanks to all and I will be back to confer.
Was this
answer
helpful?
Yes
No
Saturday, August 13th, 2016 AT 8:44 PM
Tiny
KEN
  • ADMIN
Here is a guide to check the injectors

https://www.2carpros.com/articles/how-to-test-a-fuel-injector

Please let us know what happens

Best, Ken
Was this
answer
helpful?
Yes
No
Monday, August 15th, 2016 AT 11:53 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Okay
Was this
answer
helpful?
Yes
No
Monday, August 15th, 2016 AT 12:42 PM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Car is showing these codes:

P0112 p1171 p0340
Was this
answer
helpful?
Yes
No
Thursday, August 18th, 2016 AT 6:56 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
P0112 p1171 p0340

P1171 - Fuel system lean during acceleration

P0340 - Camshaft Position Sensor A Circuit (Bank 1 or single sensor)

P0112 - Intake Air Temperature [IAT] Sensor Circuit Low Voltage
Was this
answer
helpful?
Yes
No
Thursday, August 18th, 2016 AT 8:20 AM
Tiny
KEN
  • ADMIN
The cam code makes me think the engine has jumped time. Do a compression test and if low check the timing chain. here is a guide and diagram so you can check it out.

https://www.2carpros.com/articles/how-to-test-engine-compression

Please let me know what you find

Best, Ken

Was this
answer
helpful?
Yes
No
Thursday, August 18th, 2016 AT 11:13 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Okay will check thanks
Was this
answer
helpful?
Yes
No
Thursday, August 18th, 2016 AT 11:49 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Have not done compression test yet we got it scanned with a bigger scanner same codes show up so we inspected boots for spark plugs and thet were bad losing spark got them replaced still missing there is a sound coming from manifold thats souns like a light knocking suspecting a valve or a torn gasket.
Was this
answer
helpful?
Yes
No
Saturday, August 20th, 2016 AT 2:50 PM
Tiny
KEN
  • ADMIN
Please do a compression test to see if one of the cylinders is low on compression which would mean you have a leaking intake valve.

Please let us know what you find so it will help others.

Best, Ken
Was this
answer
helpful?
Yes
No
Sunday, August 21st, 2016 AT 8:57 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Spark plug boots were arcing we changed them but still have original problem I neglected to mention a sound its making and it sounds like a valve. Metal on metal dry tapping. Have not done compression test yet, thats next.
Was this
answer
helpful?
Yes
No
Tuesday, August 30th, 2016 AT 8:08 AM
Tiny
RENEE
  • ADMIN
Have you done a compression test yet?
Was this
answer
helpful?
Yes
No
Tuesday, August 30th, 2016 AT 9:09 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Okay now car stopped running completely so it probably will be easier to check
Was this
answer
helpful?
Yes
No
Friday, September 30th, 2016 AT 6:14 AM
Tiny
KEN
  • ADMIN
Here is a guide that will help, please get back to us

https://www.2carpros.com/articles/car-cranks-but-wont-start

Best, Ken
Was this
answer
helpful?
Yes
No
Friday, September 30th, 2016 AT 11:05 AM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Car still not running no money to fix it
Was this
answer
helpful?
Yes
No
Saturday, October 29th, 2016 AT 8:35 AM
Tiny
KEN
  • ADMIN
Let us know what happens we want to help you get it running.
Was this
answer
helpful?
Yes
No
Sunday, October 30th, 2016 AT 8:13 PM
Tiny
JCTEXWEB1@GMAIL.COM
  • MEMBER
Car finally broke down and my son just got rid of it. Thanks for all your time and effort it was appreciated.
Was this
answer
helpful?
Yes
No
Monday, January 9th, 2017 AT 8:22 PM
Tiny
KEN
  • ADMIN
Sorry we could not get it fixed for you, please use 2Carpros anytime.
Was this
answer
helpful?
Yes
No
Tuesday, January 10th, 2017 AT 11:13 AM

Please login or register to post a reply.

Recommended Guides