Transmission stopped working?

Tiny
PAUL GIGLIO
  • MEMBER
  • 2006 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 200,000 MILES
Out of no where my transmission stopped working while driving. It shifted very wheel in all gears and hooked up good any time I put my foot in it. The weird thing about it is after it sits for a long while and I start it up it will work just fine. Can even power brake just to break traction. But only for about thirty seconds, then nothing in all gears.
Tuesday, October 11th, 2016 AT 8:38 PM

24 Replies

Tiny
HMAC300
  • MECHANIC
  • 48,601 POSTS
Hello,

It sounds like the transmission needs a service with a new filter because it is clogged. here is a guide to help us fix the problem.

https://www.2carpros.com/articles/how-to-service-an-automatic-transmission

and

https://www.2carpros.com/articles/automatic-transmission-problems

Please run down these guides and report back.

Was this
answer
helpful?
Yes
No
+1
Wednesday, October 12th, 2016 AT 6:57 AM
Tiny
ANDREJPOPOV
  • MEMBER
  • 0 POST
Man my filter was clogged up did the service it all started working again that's for the guide!
Was this
answer
helpful?
Yes
No
+1
Thursday, December 19th, 2019 AT 2:09 PM
Tiny
RAWMUSIC
  • MEMBER
  • 3 POSTS
  • 2003 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 166,000 MILES
The car went clunck out of gear and won't go into drive(s). Goes into reserve tho. What happened. When you put in 123. Drive etc. It sounds like in neutral. Revs up. Won't go. Reverse works. Odd.
Changed fluid, filter, gasket etc. A few weeks ago when it would go into that neutral sound in drive AND reverse and that fixed it. Now this.I've got the battery disconnected now to see if when I hook it back up it maybe fixed the computer and starts going into gear again. Any ideas.I have no money to take to a ripoff transmission place. They always want to do the most expensive things. About the $$$$$$.I'm broke/ out of work/ long story, etc. The car has a vortec motor. Etc. Push button 4x4, etc.
Was this
answer
helpful?
Yes
No
-1
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
HMAC300
  • MECHANIC
  • 48,601 POSTS
With mileage on it, may be the clutch pak or roller clutch has gone out. Scan for codes see if it's electrical.
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
LAURA2011
  • MEMBER
  • 2 POSTS
  • 2006 CHEVROLET TAHOE
  • 5.2L
  • V8
  • 2WD
  • AUTOMATIC
  • 198,000 MILES
My AUTOMATIC TRANSMISSION, WILL NOT SHIFT FROM 2ND TO 3RD GEAR on my 2006 police edition Tahoe. We just bought a rebuilt trans, installed it and having same issue. What is causing this problem?
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,179 POSTS
If the new trans is doing the same thing as the old one, it sounds like an issue with either the TCM or a ground problem. Tell me, has the check engine light come on or have you checked to see if there are transmission related trouble codes?
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
LAURA2011
  • MEMBER
  • 2 POSTS
No check engine light and no haven't checked for codes but will today, just to be sure. Could it be the shift module accessed through the pan? I was told that would be an issue if it didn't shift out 1st. I am having to drive in 2nd gear everywhere because it's my only transportation.
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • MECHANIC
  • 108,179 POSTS
There are shift solenoids that could prevent it from shifting, but it is hard to believe that it would be doing the exact same thing as the original trans. I feel either there is a TCM (trans control module) issue or a bad ground to the TCM.
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
CHRISTINE RENEE BAUMERY
  • MEMBER
  • 1 POST
  • 2000 CHEVROLET TAHOE
  • 5.3L
  • 5 CYL
  • 2WD
  • AUTOMATIC
  • 250,000 MILES
I bought this vehicle and shortly after it started acting like it did not want to shift passed thirty mph. High rpm's we changed the transmission about a week ago. Now it is doing the same thing expect that it cannot be driven after it warms up. It acts as if it does not want to go at all.
Was this
answer
helpful?
Yes
No
-1
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
HMAC300
  • MECHANIC
  • 48,601 POSTS
This may be a two fold problem, one the transmission you put in may not be that good and or the TCM/wiring is messed up causing the problem. Have a transmission professional scan for codes.
Was this
answer
helpful?
Yes
No
-1
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
HEAVYCHEVY83305
  • MEMBER
  • 2 POSTS
  • 2002 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 152,000 MILES
When I leave in the drive position transmission shifts good threw all gears except for second gear. When it shifts into second gear it shifts fine, but then if I give it gas in second it starts to fade out or slips. But if I manually shift the gears it does not slip in second no matter how much gas I give it. Only slips if I leave in drive only second, no slip at all if I manually shift threw the gears. I was thinkin shifter 1-2 shifter solinoid. Help. Lol
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
HMAC300
  • MECHANIC
  • 48,601 POSTS
The solenoid would throw a code if bad and engage check engine light. It maybe an accumulator or valve body problem. Have a transmission professional look at it. Of course check transmission fluid first.
Was this
answer
helpful?
Yes
No
+1
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
HEAVYCHEVY83305
  • MEMBER
  • 2 POSTS
Okay will do I do have check engine light but guy at parts store said it was 02 sensor or MAF did not say nothing about transmission. The fluid was at level it should be but it did smell a little burnt but was still red in color. Guess will probably need to get rebuild in future. It just confused me why it would not slip when I manually shifted the gears. Thanks for the information.
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
KEN L
  • MASTER CERTIFIED MECHANIC
  • 42,883 POSTS
The o2 and maf will have nothing to do with the transmission slipping. If the transmission slips it needs rebuilding there is nothing you can do about that.

Please let us know what happens so it can help others.

Best, Ken
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:10 PM (Merged)
Tiny
ROY KAHNKE
  • MEMBER
  • 2 POSTS
  • 2002 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 190,000 MILES
Transmission shift problem. The transmission will not go into park by that I mean it will not engage into park. The lever has no real issues that I can tell. It makes a slight grinding sound in park as well as neutral and when put in reverse it makes a significant grinding sound. It has its forward gears, but they do not seem to act right and I am not sure how to describe it just feel sluggish I would say
Was this
answer
helpful?
Yes
No
+1
Thursday, December 19th, 2019 AT 2:11 PM (Merged)
Tiny
STEVE W.
  • MECHANIC
  • 12,963 POSTS
Need to check the shift linkage. It sounds like it is either out of adjustment or the bushing on the transmission end of the cable has failed. Both would put the transmssion "between" gears.
Was this
answer
helpful?
Yes
No
+1
Thursday, December 19th, 2019 AT 2:11 PM (Merged)
Tiny
ROY KAHNKE
  • MEMBER
  • 2 POSTS
I will check that out and keep my fingers crossed. Will update you with results. And thank you for your quick response.
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:11 PM (Merged)
Tiny
JOSH HUBERT
  • MEMBER
  • 1 POST
  • 2003 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 295,000 MILES
From second to third gear if I do not gently touch the pedal it slips. Even when I step on it it just revs high in the rpm's, but then it shifts. What do you think I should consider the problem? The fluid is a little dark. I have not taken off the pan yet. Does this sound like a minor part to fix or perhaps rebuilding the transmission?
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:11 PM (Merged)
Tiny
HMAC300
  • MECHANIC
  • 48,601 POSTS
With the miles that are on it time for a rebuild. Have a transmission professional verify especially since you say fluid is dark. Replacing fluid will not help at all.
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:11 PM (Merged)
Tiny
NWSWRS
  • MEMBER
  • 3 POSTS
  • 2004 CHEVROLET TAHOE
  • 5.3L
  • V8
  • 4WD
  • AUTOMATIC
  • 148,000 MILES
When I start out the transmission will not shift until around 4000 rpm on normal acceleration or lower if I feather the gas. Sometimes it shifts positive and other times soft compared to a normal shift. It seems to shift from 1st into 3rd. It will not shift into 4th(or drive). There are no codes stored in the computer or intermittent codes.
I have had two tranny experts look at it and one says it is a solenoid problem. The other says it is internal and needs to be rebuilt. The transmission along with the transfer case has been serviced on a frequent basis more than what is called for by the factory. The current tranny fluid is bright red and no burnt smell. I have owned the vehicle since it was new. This problem occurred overnight. One day it was Ok and the next when I drove the vehicle the problem appeared. There were no warnings of the tranny going south or having problems.

Any ideas of what is causing the problem?

Thank you

Gary Pollard
Was this
answer
helpful?
Yes
No
Thursday, December 19th, 2019 AT 2:11 PM (Merged)

Please login or register to post a reply.

Sponsored links