Running tail light does not work

Tiny
GIL123
  • MEMBER
  • 2001 CHEVROLET TAHOE
  • 4WD
  • AUTOMATIC
  • 175,000 MILES
My passenger rear running tail light won't go on but when I press the brakes it lights up only won't go on at night when I need them to what could it be
Do you
have the same problem?
Yes
No
Thursday, May 14th, 2015 AT 10:08 AM

8 Replies

Tiny
JOHNNYT73
  • EXPERT
Is it just one side that does not light up? Have you tried replacing the bulb? The bulbs should be double filament bulbs that are with running lights and brake lights.
Was this
answer
helpful?
Yes
No
Thursday, May 14th, 2015 AT 10:49 AM
Tiny
GIL123
  • MEMBER
Yes it only the passenger rear side tail light when I press the brake it lights up but the running light does not work change the bulb already still won't light up
Was this
answer
helpful?
Yes
No
Thursday, May 14th, 2015 AT 11:50 AM
Tiny
JOHNNYT73
  • EXPERT
Ok, you need to just replace the circuit board that all three bulbs plug into.
Was this
answer
helpful?
Yes
No
Thursday, May 14th, 2015 AT 11:56 AM
Tiny
GIL123
  • MEMBER
By chance were would I find the circuit board?
Was this
answer
helpful?
Yes
No
Thursday, May 14th, 2015 AT 12:13 PM
Tiny
JOHNNYT73
  • EXPERT
Attached to the back of the tail light. Attached a photo.
Was this
answer
helpful?
Yes
No
Thursday, May 14th, 2015 AT 12:19 PM
Tiny
GIL123
  • MEMBER
My truck has individual ones
Was this
answer
helpful?
Yes
No
+1
Thursday, May 14th, 2015 AT 12:29 PM
Tiny
JOHNNYT73
  • EXPERT
Ok, look inside the connector where the bulb goes into. Does it look burned or melted? What is the bulb number you have in there now to replace the old one?
Was this
answer
helpful?
Yes
No
+1
Thursday, May 14th, 2015 AT 12:36 PM
Tiny
GIL123
  • MEMBER
The bulb is 3157 longlife bulb
Was this
answer
helpful?
Yes
No
+1
Thursday, May 14th, 2015 AT 12:44 PM

Please login or register to post a reply.

Sponsored links