2001 OLDSMOBILE SILHOUETTE HOT STARTING

  • Tiny
  • Raiderfan10
  • 2001 OLDSMOBILE SILHOUETTE

Engine Performance problem
2001 Oldsmobile Silhouette 6 cyl Front Wheel Drive Automatic 84000 miles

My van starts fine when cold but after running for a while it doesn't start easily. Engine turns over well so I don't think its battery related. It sounds like not all cylinders are firing because it stumbles up to idle rpm and rolls over and dies. I have to wait about 15-30 minutes before I can start the engine. I've replaced fuel filter. Still same problem. Van has 84,000 miles with original plugs and wires. Someone suggested the fuel pump could be the issue or dirty fuel lines. Any ideas?

Do you
have the same problem?
Yes
No
Sunday, March 8th, 2009 AT 1:31 PM

1 Reply

  • Tiny
  • Jacobandnickolas
  • EXPERT
  • 68,402 POSTS

Hi:
First, if the wires and plugs are original, I would perform a tune up. Also, the fuel pump could be an issue. What I recommend is to perform a fuel pump pressure test on it. Here is a "How To" video that will explain how to do it and what to look for.

http://www.2carpros.com/dia/test_fuel_pressure.htm

Many parts stores will rent or lend a gauge to you or you can purchase one at the test equipment store site on this page.

Finally, has the check engine light ever come on and does the temp gauge work properly in the car?

Joe

Was this
answer
helpful?
Yes
No
Sunday, March 8th, 2009 AT 2:03 PM

Please login or register to post a reply.

Other Fuel System Line Replace/Remove Questions