2000 Oldsmobile Alero OVERHEATING PROBLEMS

Tiny
SHANKNBAKE34
  • MEMBER
  • 2000 OLDSMOBILE ALERO
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 165,000 MILES
I have a 2000 Oldsmobile Alero V6. The vehicle is overheating at low speeds. Constant stopping or driving at low speeds cause the temperature to rise. I am constantly running the heat so that I don't overheat the engine. Another odd problem that is occuring suddenly is the idle is rough. I have looked to see if any coolant is leaking or if I need to add any, but nothing seems to be leaking. No real noticeable problems under the hood. I can not be certain that the fan is always starting, but when I push the A/C on, the fans both run. I am just trying to diagnose the problem before I start replacing items. Any advice would be appreciated.
Do you
have the same problem?
Yes
No
Sunday, May 23rd, 2010 AT 2:13 PM

2 Replies

Tiny
SHURSIRECAT
  • MEMBER
Hello I have a 2000 oldsmobile alero and mine does the same exact thing yours is doing but the rough idling is either your motor mounts or transmission mounts I got a quote from a shop its around a hundred to get it fixed and the overheating, same thing mine gets really hot when I am driving slow but on the freeway its fine I think this is just how the car runs I have replaced the thermostat and same thing so its fine it has never actually overheated on me hope this helps you
Was this
answer
helpful?
Yes
No
Sunday, May 23rd, 2010 AT 5:57 PM
Tiny
SHANKERZ
  • MEMBER
I have a 99 alero and for a while, it would always run rough for the first minutes I drove it, then it would run fine. Eventually, it got worse and my service engine light came on. It also started overheating at low speeds. I assumed it wasn't anything major, brought it to a mechanic, and he told me I have antifreeze leaking into one of my cylinders.

Sooo. You may wanna have your engine check out.
Was this
answer
helpful?
Yes
No
Wednesday, August 18th, 2010 AT 3:34 AM

Please login or register to post a reply.

Recommended Guides