No dash lights, will not start

Tiny
DON1957
  • MEMBER
  • 2001 CHRYSLER TOWN AND COUNTRY
  • 3.3L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 125,000 MILES
I have the van listed above that was running fine.
I was troubleshooting the radio for voltage with the key on, engine not running and drained the battery.
When I went to jump start it I had no dash lights and it would not start.
This is my only means of getting to work and I can't afford to send it to the shop.
Please help me figure this out.

Do you
have the same problem?
Yes
No
Tuesday, July 28th, 2020 AT 4:30 AM

3 Replies

Tiny
4DRTOM
  • EXPERT
Hello,

It sounds like in your troubleshooting something got disconnected. The no start probably has nothing to do with the battery draining, but if you have cheap jumper cables or a bad connection with the cables onto the battery you would have this issue. It's common when jump starting a car that the clamps on the jumper cables aren't getting a good connection at the battery especially if they are rusty. I would try jumping it again either with different cables or get a battery charger on the battery and charge it up that way. The car is most likely fine it's just a situation with the cables or their connections.
Try looking into that first and let us know and we can dig a little farther into it if need be.
Tom
Was this
answer
helpful?
Yes
No
+1
Tuesday, July 28th, 2020 AT 1:52 PM
Tiny
DON1957
  • MEMBER
Thank you for responding, I finally figured it out, I had mistakenly grounded a hot wire to the ground on the radio and realized it after back tracking.

Thanks again,
don1957
Was this
answer
helpful?
Yes
No
Wednesday, July 29th, 2020 AT 7:43 AM
Tiny
4DRTOM
  • EXPERT
Hi Don,

Thanks for getting back to us, that's great it's taken care of. Thanks again for using 2CarPros if there is anything else we can help with we are here to help.
Tom
Was this
answer
helpful?
Yes
No
Thursday, July 30th, 2020 AT 7:29 PM

Please login or register to post a reply.

Sponsored links