No brake lights

Tiny
FRANCIS DEETER
  • MEMBER
  • 2009 TOYOTA 4RUNNER
  • 5.0L
  • V6
  • 4WD
  • AUTOMATIC
  • 70,000 MILES
Three codes on dash.
Do you
have the same problem?
Yes
No
Tuesday, October 22nd, 2019 AT 6:01 PM

1 Reply

Tiny
JACOBANDNICKOLAS
  • EXPERT
Welcome to 2CarPros.

First, have you checked the bulbs?

As far as the brake lights, first check the brake light fuse under the hood in the fuse box. It is number 3. See picture 1 for location.

Next, check for power to the brake light switch as well as adjustment. The switch is at the top of the brake pedal assembly. See pic 2. If the switch is getting power, confirm switch operation as well as adjustment. If you look at the picture, you will see how turning the switch will change adjustment.

If there is power at the switch and it is operating, you need to check for power at the light socket.

Here are a few links you may find helpful:

https://www.2carpros.com/articles/how-to-check-a-car-fuse

https://www.2carpros.com/articles/how-to-use-a-test-light-circuit-tester

https://www.2carpros.com/articles/how-to-use-a-voltmeter

https://www.2carpros.com/articles/how-to-check-wiring

Let me know what you find. Also, can you supply the codes you are seeing and let me know if there are any other symptoms? For example, do the parking lights and signal lights work?

I will watch for your reply.

Joe
Was this
answer
helpful?
Yes
No
Wednesday, October 23rd, 2019 AT 8:01 PM

Please login or register to post a reply.

Recommended Guides