Keeps blowing #9 fuse

Tiny
JHWAASER
  • MEMBER
  • 2001 HONDA ACCORD
  • 2.3L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 308,000 MILES
I put in a new fuse, start engine, tachometer shows idle speed briefly, then fuse blows. Cannot take transmission out of park, power Windows don't work, no dash instruments, no backup lights, transmission starts in second gear, then shifts to third but won't go into fourth gear. How do I look for short circuit? Is there one particular breaker under the hood that I should check?
Do you
have the same problem?
Yes
No
Monday, April 29th, 2019 AT 1:53 AM

1 Reply

Tiny
SCWICKEDSTANG
  • EXPERT
Hello,

This could be a short to ground in a bunch of different circuits, but if I had to guess, which I am having to, not seeing your car, I would guess that it is a short to ground with the shift lock solenoid. It could possibly be a short to ground in the backup/brake light, clock, Daytime Running Lights (DRL) indicator, Gauge Assembly, Multiplex Control Unit (MICU) circuits as well. In the diagrams below I have included a full set of the fuse/relay panels in your vehicle as well as factory testing instructions for the Shift Interlock Solenoid from Honda, and the wiring diagram for this circuit. I have also included directions for how to test electrical components as well. If it is not the solenoid, we have other circuits to test and we will address those one by one until we find the problem. I have included a link below as well for how to use a multi-meter if you are unfamiliar with how to use one because we will have to use one in the testing.

https://www.2carpros.com/articles/how-to-use-a-voltmeter

Please go through these guides and get back to us with what you are able to find out please.

Thanks,
Alex
2CarPros
Was this
answer
helpful?
Yes
No
Monday, April 29th, 2019 AT 3:22 AM

Please login or register to post a reply.

Recommended Guides