Getting fuel and fire will spin over but will not hit.

Tiny
BLUEYES2102
  • MEMBER
  • 1997 FORD MUSTANG
  • 100,000 MILES
Put a fuel pump in. Wires, plugs. The fuel pressure is right just want crank? The mustang will jump n make back fire noises. Wonder if could be crank sensor. The crank sensor look good. Really would like to k. Ow what it could be.
Do you
have the same problem?
Yes
No
Friday, September 6th, 2013 AT 3:17 PM

17 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Have you checked to see if there is spark to the plugs? Is it a blue snapping spark?
Was this
answer
helpful?
Yes
No
Friday, September 6th, 2013 AT 3:31 PM
Tiny
BLUEYES2102
  • MEMBER
We put a set of plugs on it but not the issue. It gets plenty of fire and fuel n will spin but will not turn over.
Was this
answer
helpful?
Yes
No
Saturday, September 7th, 2013 AT 7:18 PM
Tiny
BLUEYES2102
  • MEMBER
It will spin but not start
Was this
answer
helpful?
Yes
No
Sunday, September 8th, 2013 AT 5:42 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
If it is getting both spark and fuel, it should start. See if it will start for a few seconds with starting fluid and let me know what you find.
Was this
answer
helpful?
Yes
No
Sunday, September 8th, 2013 AT 5:59 PM
Tiny
BLUEYES2102
  • MEMBER
Well we believe it has to be 4 things. Mass air flow. Crank sensor. Cam shaft sensor. Cool pack. My husband didnt, want to bye all parts n try to narrow down to one. Tge mechanic trying to figure it out but sure taking a while. Thanks for input
Was this
answer
helpful?
Yes
No
Sunday, September 8th, 2013 AT 7:18 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I don't think the parts you listed are the problem. Listen, if there is spark and fuel to the rail, either the injectors are not putting the fuel into the engine (no power), the timing is off, or there is low compression. Try using starting fluid to start it, If it does start for a couple seconds, then the problem is fuel related. If you don't want to use the starting fluid, get a noid light at the local parts store (they should lend you one) and see if there is power to the injectors. The light should pulse.

Let me know what you find.
Was this
answer
helpful?
Yes
No
Monday, September 9th, 2013 AT 10:38 AM
Tiny
BLUEYES2102
  • MEMBER
We r thinking it could be tge cam shaft. Not sure yet. Car sit for while. Thank u for info.U sound really smart.
Was this
answer
helpful?
Yes
No
Monday, September 9th, 2013 AT 5:03 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Thank you for the compliment. If you feel it is the cam itself, the engine will sound odd when you turn it over. Does it sound normal?
Was this
answer
helpful?
Yes
No
Monday, September 9th, 2013 AT 6:00 PM
Tiny
BLUEYES2102
  • MEMBER
No dont sound normal. We, r trying cam sensor n see.
Was this
answer
helpful?
Yes
No
Tuesday, September 10th, 2013 AT 10:02 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Check the timing too.
Was this
answer
helpful?
Yes
No
Tuesday, September 10th, 2013 AT 5:42 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
This may sound crazy, but if you could video the engine when you try to start it so I can actually hear it, I may be able to tell you more just by hearing it. Often times, people upload videos to youtube and then I can see and hear what you are dealing with.

Let me know.
Was this
answer
helpful?
Yes
No
Tuesday, September 10th, 2013 AT 5:47 PM
Tiny
BLUEYES2102
  • MEMBER
We did its goid on bith cyclendar. The comoression is 135 timibg is not off. It set for rwo years n we jumped off several times to drive it n I bouggt a battery fir it. Someome nention bout bad fuel or, water in it but I dont kniw it just dont take off kije it shiuld n put wires on the plugs tge other day but hasbt started yet?
Was this
answer
helpful?
Yes
No
Wednesday, September 11th, 2013 AT 6:39 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
IS the fuel in it 2 years old?
Was this
answer
helpful?
Yes
No
Wednesday, September 11th, 2013 AT 7:21 AM
Tiny
BLUEYES2102
  • MEMBER
Hey is a 3.8 a non interference motor if timing chain breaks will it warp valves in it. Just wondering. We think tge chain broke.
Was this
answer
helpful?
Yes
No
Wednesday, September 18th, 2013 AT 6:46 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I have to be honest, I asked you to check the timing because you mentioned it sounded odd when trying to start. I believe the engine is a non interference engine. Therefore, if the timing chain broke, it will not damage the valves.

Keep in mind, the chain may have jumped time and no broken. You need to remove the timing chain cover and check if the timing marks line up.

Let me know what you find.
Was this
answer
helpful?
Yes
No
Wednesday, September 18th, 2013 AT 6:26 PM
Tiny
BLUEYES2102
  • MEMBER
Hello we r in process checking the timing chain niw I will get back with u.
Was this
answer
helpful?
Yes
No
Wednesday, September 18th, 2013 AT 7:42 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
I'll wait for your reply.
Was this
answer
helpful?
Yes
No
Wednesday, September 18th, 2013 AT 7:47 PM

Please login or register to post a reply.

Recommended Guides