1993 Ford F-150 truck won`t start

Tiny
E.J. NESLER
  • MEMBER
  • 1993 FORD F-150
  • 6 CYL
  • 2WD
  • MANUAL
  • 169,000 MILES
My Truck Bucked & Died, Restarted Twice Then Would Not Start When It Sat Overnite It Ran Great Until It warmed up It Reved up then died & Now It Won`t Start The Fuel Pump Runs Constantly When Key Is On & Fuses In Box Under Hood Click I Replaced The Fuses They Still Click & Pump Still Runs Replaced Temp. Control Sensor, Ign. Module, (used) Map Sensor(used) I Have Had No Problems With This Truck Before Was Berry Picking On A Rough Cow Path Road Then Drove It home 8 miles with No Problem It Sat For A Short Time(30Min.)Then Left Made It A Block Before This Happened I Am Unemployed & No Unemployment & This Is My Only Vehicle For Job Hunting I Really Need Your Help Wish I could Pay More But I`m Out Of Money Thank You
Do you
have the same problem?
Yes
No
Sunday, July 25th, 2010 AT 1:37 AM

6 Replies

Tiny
RASMATAZ
  • MEMBER
If its cranking over and will not start-Do below

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine atleast 3/16 away from ground-have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it
Was this
answer
helpful?
Yes
No
Sunday, July 25th, 2010 AT 1:44 AM
Tiny
E.J. NESLER
  • MEMBER
Truck Started This Morning But Runs Rough & Barely Idols, The Exhaust Is Very Very Rich Smelling & Appears To Have a Faint Visable Exhaust & Water? Coming Out Of The tail pipe Never Did Before Any Ideas?
Was this
answer
helpful?
Yes
No
Sunday, July 25th, 2010 AT 3:14 PM
Tiny
RASMATAZ
  • MEMBER
Clean out the idle air control and EGR valves and test the throttle position sensor also clean the MAF sensor
Was this
answer
helpful?
Yes
No
Sunday, July 25th, 2010 AT 3:16 PM
Tiny
E.J. NESLER
  • MEMBER
I Cleaned Everything You Told Me To And It Now Runs Pretty Good But It Does Seem To Have A Steady Miss At High speed At Least thats When It Is Noticable Any More Ideas, We Are Getting There
Was this
answer
helpful?
Yes
No
Sunday, July 25th, 2010 AT 10:49 PM
Tiny
E.J. NESLER
  • MEMBER
I Cleaned Everything You Said To & the Truck Runs Better There Is A Noticable Miss At High Speed As Well As lower Speed Around 30 mph Almost Like A Bouncing Feeling, Like Maybe An Elec. Short Under Load, Any More Ideas? Wa Are Making Progress Thank You
Was this
answer
helpful?
Yes
No
Monday, July 26th, 2010 AT 10:32 AM
Tiny
RASMATAZ
  • MEMBER
Triple check the fuel pressure with and w/o the fuel pressure regulator-let me know
Was this
answer
helpful?
Yes
No
Monday, July 26th, 2010 AT 2:45 PM

Please login or register to post a reply.

Recommended Guides