1993 Eagle Vision - restart problem

Tiny
BSCEBBI
  • MEMBER
  • 1993 EAGLE VISION
I have a 1993 eagle Vision TSi that runs well for the most part, but has one fustrating fault. The car has no problem starting first thing in the morning, but after it is driven for awhile, even just a 20 minutes drive, it won't start again until about 30 minutes has gone by. It seems that after it gets warmed up it has to cool down before restarting.

The engine is a 3.5L 24 valve which has only about 65,000 miles on it. The engine was replaced in the car.

I have taken it to mechanics and they cannot seem to find the problem. The car did have a factory theft system in it, but that was removed, or disengaged.

One person told me to replace the fuel pump to start with but that seems like an expensive fix not knowing if that is the problem.

The car does run really well, it has stalled twice over the past two years where I have got caught in the traffic while waiting at a traffic light. I had to wait 30 minutes and then it starts on it's own. Both times it stalled the weather was hot. But again, it runs well when it's running.

Help please, Bill
Do you
have the same problem?
Yes
No
Tuesday, September 11th, 2007 AT 11:04 PM

1 Reply

Tiny
RWILSON881
  • MEMBER
93 ESI 179k. The car will heat up start to sputter then die while moving. Only light on is the engine oil. It will not start until it is completely cool. Sometimes 30 min sometimes hours. I had the computer replaced, coil pack, wires, no joy. I put a spark tester on one of the plug wire and it has no spark when this happens. If you get an answer please post it. Thanks
Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2007 AT 12:38 PM

Please login or register to post a reply.

Recommended Guides