1996 Dodge Ram Tried everything.

Tiny
DII
  • MEMBER
  • 1996 DODGE RAM
  • V8
  • 2WD
  • AUTOMATIC
  • 154,000 MILES
Hello. Im at my wits end. Ive tried everything I can think of to get my truck back on the road and all it will do is turn over with NO spark.
Ive replaced.
Ignition
crank sensor
cam "
coil
computer
cap& wires
rotor
checked fuses and fuse link box
O2 sensor
only thing I have not done is checked wire for wire.
Is that what im down too now?
Any help will be appreciated.
Thanks. DII
I would gladly donate more if I were to find out what the deal is with this truck. Other than just being a dodge
Do you
have the same problem?
Yes
No
Saturday, November 1st, 2008 AT 8:04 AM

21 Replies

Tiny
BLACKOP555
  • EXPERT
Try putting a +12v wire direct from the battery and splice it into the ignition coils +12v wire and try to check for spark? Anything?
Was this
answer
helpful?
Yes
No
Saturday, November 1st, 2008 AT 9:16 AM
Tiny
DOCFIXIT
  • EXPERT
Pull cap offf see if rotor turns when cranked
Was this
answer
helpful?
Yes
No
Monday, November 3rd, 2008 AT 2:10 PM
Tiny
BLACKOP555
  • EXPERT
Please reply to your topic not edit it or well never see what was done!

So what have you done so far?
Was this
answer
helpful?
Yes
No
Monday, November 3rd, 2008 AT 3:44 PM
Tiny
DII
  • MEMBER
Rotor Turns Fine. Timing is good. Thanks for your imput

I tried the jumper wire from Bat. To coil still nodda thanks for the imput.

Electrical problem
1996 Dodge Ram V8 Two Wheel Drive Automatic 154000 miles

Hello. Im at my wits end. Ive tried everything I can think of to get my truck back on the road and all it will do is turn over with NO spark.
Ive replaced.
Ignition
crank sensor
cam "
coil
computer
cap& wires
rotor
checked fuses and fuse link box
O2 sensor
only thing I have not done is checked wire for wire.
Is that what im down too now?
Any help will be appreciated.
Thanks. DII
Was this
answer
helpful?
Yes
No
Tuesday, November 4th, 2008 AT 8:06 AM
Tiny
DOCFIXIT
  • EXPERT
Would you give the story of what preceeded these repairs?
Was this
answer
helpful?
Yes
No
Tuesday, November 4th, 2008 AT 9:14 AM
Tiny
DII
  • MEMBER
I pulled out of the post office (to the right) heard a low muffled pop and it died Thats it.
Thanks DII
I couldnt get my card to work on this site I will donate asap.
Thanks again.
Was this
answer
helpful?
Yes
No
Wednesday, November 5th, 2008 AT 5:39 PM
Tiny
BLACKOP555
  • EXPERT
How you checking for spark? You using a spark tester and hooking it to a good engien ground that is clean and free of rust?

You getting spark directly from the coil?
Was this
answer
helpful?
Yes
No
Wednesday, November 5th, 2008 AT 9:32 PM
Tiny
DII
  • MEMBER
Try putting a +12v wire direct from the battery and splice it into the ignition coils +12v wire and try to check for spark? Anything?

Checked with a tesy light (good ground)

Checked with the #1 plug out against engien and all 8 after that

checked it with a screw driver from 1 to 8

and lastly I checked it by hand to be sure there wasnt any low leval spark going on.

Ive been on and off this for a year and a half now
and its about got me.
Was this
answer
helpful?
Yes
No
Thursday, November 6th, 2008 AT 7:39 AM
Tiny
DOCFIXIT
  • EXPERT
Check underhood at power distribution center left fender well by firewall. Find Auto shutoff relay. Does it click when key on crank? If not swap with fuel pump relay if it now fires then replace ASD
Was this
answer
helpful?
Yes
No
Thursday, November 6th, 2008 AT 9:12 AM
Tiny
DII
  • MEMBER
Check underhood at power distribution center left fender well by firewall. Find Auto shutoff relay. Does it click when key on crank? If not swap with fuel pump relay if it now fires then replace ASD

we didnt hear any click with any of the same # relays and yet no spark. Realy appreciate your help!
Thank you
DII
Was this
answer
helpful?
Yes
No
Thursday, November 6th, 2008 AT 1:09 PM
Tiny
DII
  • MEMBER
Well did I run you out of ideas? I'll tell ya its been a stumper for me.
As I said in my last post we didnt hear any click what so ever. Thanks for the info.
DII
Was this
answer
helpful?
Yes
No
Sunday, November 9th, 2008 AT 7:46 AM
Tiny
DOCFIXIT
  • EXPERT
That ASD relay must click or no start. Did you try swaping with another relay?
Was this
answer
helpful?
Yes
No
Sunday, November 9th, 2008 AT 12:03 PM
Tiny
DII
  • MEMBER
Repete
we didnt hear any click with any of the same # relays and yet no spark. Realy appreciate your help!
Thank you
DII

There were 3 of the same # relays there tried all three. What should I check now?
DII
PS I can submit a pic if there is something you might need to see.
Was this
answer
helpful?
Yes
No
Monday, November 10th, 2008 AT 2:13 PM
Tiny
DOCFIXIT
  • EXPERT
Could you give the production date and VIN?
This is going to take an internet conflab and I'm calling for a little help from my friends.
Was this
answer
helpful?
Yes
No
Monday, November 10th, 2008 AT 2:24 PM
Tiny
DII
  • MEMBER
You bet i'll run out and get that now thanks.
Was this
answer
helpful?
Yes
No
Monday, November 10th, 2008 AT 2:27 PM
Tiny
DII
  • MEMBER
3B7HC13Y8TM198362
7/96
Made in Mexico : )
Was this
answer
helpful?
Yes
No
Monday, November 10th, 2008 AT 2:37 PM
Tiny
DOCFIXIT
  • EXPERT
Was the PCM on right side firewall replaced?
What is fuel pressure?
Was this
answer
helpful?
Yes
No
Wednesday, November 12th, 2008 AT 11:30 AM
Tiny
DII
  • MEMBER
Was the PCM on right side firewall replaced?
What is fuel pressure?

By PCM, you do mean the computer?
And yes as I listed in my first post it was twice and a bunch of other electric stuff.

Not sure about the feul pressure.
If you explain that, i'll have a look. I'll get my book out and check for that there as well.
Thanks for your help.
DII
Was this
answer
helpful?
Yes
No
Wednesday, November 12th, 2008 AT 7:45 PM
Tiny
2CARPROS MIKE
  • ADMIN
Take a look at this page to see how to test your fuel pressure

http://www.2carpros.com/dia/test_fuel_pressure.htm

There is also a video you can watch
Was this
answer
helpful?
Yes
No
Wednesday, November 19th, 2008 AT 3:33 PM
Tiny
DII
  • MEMBER
Thanks, I'll have a look at the fuel pressure tomarow.

Fuel pressure not being right can be the cuase of no spark?
A sensor maybe?
Was this
answer
helpful?
Yes
No
Wednesday, November 19th, 2008 AT 6:07 PM

Please login or register to post a reply.

Recommended Guides