Why do the left bank CAM gears have no resistance when I put the timing belt on?

Tiny
DAVID TODD
  • MEMBER
  • 2003 KIA SORENTO
  • 3.5L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 200,000 MILES
Can someone please tell me why the left bank cam gears have no resistance when I put the timing belt on? Yep, no cam gear blocks needed here, that doesn't sound right Is that right? And how might I fix this?
Do you
have the same problem?
Yes
No
Tuesday, August 9th, 2022 AT 8:46 PM

12 Replies

Tiny
KEN L
  • ADMIN
Is the cam gear tight with the keyway installed? Both cams should have resistance. Can you please shoot a quick video with your phone so I can hear the noise? That way I can tell for sure what's going on. If you remove the belt, can you turn the cam gear by hand?
Was this
answer
helpful?
Yes
No
+1
Wednesday, August 10th, 2022 AT 10:46 AM
Tiny
DAVID TODD
  • MEMBER
Yes, everything lines up even the dow pins when the belt is off. I can move both gears either way about a quarter of an inch. Here's some video to further your studies for me.
Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2022 AT 8:14 PM
Tiny
KEN L
  • ADMIN
That is normal for small movements to be easy to do. I don't see the video?
Was this
answer
helpful?
Yes
No
Thursday, August 11th, 2022 AT 12:15 PM
Tiny
DAVID TODD
  • MEMBER
Here is the video.
Was this
answer
helpful?
Yes
No
Thursday, August 11th, 2022 AT 2:14 PM
Tiny
KEN L
  • ADMIN
I see the picture?
Was this
answer
helpful?
Yes
No
Friday, August 12th, 2022 AT 10:23 AM
Tiny
DAVID TODD
  • MEMBER
  • 2003 KIA SORENTO
  • 3.5L
  • V6
  • 4WD
  • AUTOMATIC
  • 200,000 MILES
This is for Ken L, sorry sir, I've sent you several clips but they didn't make it, so I'm going to try again. Also can you tell me how to put resistance back in my left bank cam gears, thank you sir.
Was this
answer
helpful?
Yes
No
Sunday, August 14th, 2022 AT 10:58 AM (Merged)
Tiny
KEN L
  • ADMIN
You should have the correct resistance. Any luck on those videos? Please show me what is happening.
Was this
answer
helpful?
Yes
No
Wednesday, August 17th, 2022 AT 12:08 PM
Tiny
DAVID TODD
  • MEMBER
  • 2003 KIA SORENTO
  • 3.5L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 200,000 MILES
This is Dave Todd, and I don't mean to be a pain, but my job depends on my car so I was just wondering if you might have a solution to my problem with my car. The cam gears on the left bank have no resistance on them when I put it in time, can you please help me fix this? And did you get the video on how wrong it sounds when I crank it over. Thank you for your concern in this matter. I'll try to send the video again if I need to, just let me know.
Was this
answer
helpful?
Yes
No
Wednesday, August 17th, 2022 AT 12:24 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi,

It sounds like the automatic tensioner isn't released. Did you pull the retaining pin on it?

Do me a favor. I attached the directions for the removal and replacement of the timing belt. Take a look through them to see if anything was missed.

Let me know what you find or if you have questions.

Take care,

Joe

See pics below.
Was this
answer
helpful?
Yes
No
+1
Wednesday, August 17th, 2022 AT 12:24 PM (Merged)
Tiny
DAVID TODD
  • MEMBER
Here is the video I've been trying to send.
Was this
answer
helpful?
Yes
No
Wednesday, August 17th, 2022 AT 10:55 PM
Tiny
DAVID TODD
  • MEMBER
  • 2003 KIA SORENTO
  • 3.5L
  • 6 CYL
  • 4WD
  • AUTOMATIC
  • 200,000 MILES
Yes the tensioner pin is pulled and you have sent those pictures to me already.I have a service manual that shows me all that and much more, but no one has told me how to get the tension back in my cam gears on the left bank, please tell me how to do that. Ken L, you told me that there should be tension when I set the timing, those gears have no resistance the timing marks line up and I don't have to put a wrench one on either gear. The first time I ever put the motor in time before the second time the belt broke all 4 cam gears had resistance on them. This is the second time putting this motor in time and the left bank has no resistance the marks just line up. This is a different head because when the belt broke the head spun out and bent 2 valves. I clamped the gears on the new head so I know they are not spun out. Can you please tell me how to fix this. This car is all I got, thank you Here is the video I have been trying to send you
Was this
answer
helpful?
Yes
No
Thursday, August 18th, 2022 AT 11:04 AM (Merged)
Tiny
KEN L
  • ADMIN
Thanks for the video, it helps. It sounds like the engine has compression, which is good, will it run on starting fluid? Also, does the engine have spark? This video will show you how to check:

https://youtu.be/baq_aEWNQ0Y

Let me know, we want to get this running for you.
Was this
answer
helpful?
Yes
No
Thursday, August 18th, 2022 AT 11:07 AM

Please login or register to post a reply.

Sponsored links