Codes P0732, P0733, P0734

Tiny
SAMUEL CASTELLANOS
  • MEMBER
  • 2002 SATURN SL2
  • 1.9L
  • AUTOMATIC
  • 100,000 MILES
I have the car listed above S series. I have a problem in the transmission I have the codes p0732, p0733, p0734, I already checked the transmission fluid, the solenoids, the speed sensor I did a test that look on the internet (connect a multi-meter in AC, I put the terminals on the sensor and put a drill on the other end and the multi-meter recorded its movement).
When the engine starts the changes come in but you can hear the transmission kick, when I apply the brake and accelerate again and it does not exceed the first speed, I erase the codes with my scanner and change again until the brakes are applied again.
I just bought the car, and they tell me they changed the transmission but it did not work, they said that this transmission if it worked, I know you are an expert and I would like to know if you can help me.

Sorry if you do not understand something, I do not speak English and use the Google translator.
Do you
have the same problem?
Yes
No
Monday, January 28th, 2019 AT 2:15 PM

21 Replies

Tiny
KEN
  • ADMIN
Hello Samuel,

Let's test the transmission wiring to the ECM and if okay let's replace the ECM with used unit. Here are the wiring diagrams and the location of the ECM to be replaced:

https://www.2carpros.com/articles/how-to-check-wiring

Check for power at the fuses in the diagram as well. Check out the diagrams (below). Please let us know what you find. We are interested to see what it is.
Was this
answer
helpful?
Yes
No
Monday, January 28th, 2019 AT 2:16 PM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I just checked all the wiring, the only thing out of the normal that I found is that the output speed sensor and the input speed sensor have a voltage of.452 volts, well below 5 volts. I'm going to check background the wiring to see if I find something out of the ordinary. But I would like to hear your opinion.
Was this
answer
helpful?
Yes
No
Monday, January 28th, 2019 AT 2:17 PM
Tiny
KEN
  • ADMIN
Sounds like you are on the right trail, let me know what you find.
Was this
answer
helpful?
Yes
No
Monday, January 28th, 2019 AT 2:18 PM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I would like to know if you have the owner's manual? I did not know there was a fuse box inside the car. I do not know what function each fuse has. I looked for the manual on the Internet but I found it.
Was this
answer
helpful?
Yes
No
Monday, January 28th, 2019 AT 4:23 PM
Tiny
KEN
  • ADMIN
Yes, I have the fuse panel location below and the fuse identification. Here is a guide to help test for power at the fuse:

https://www.2carpros.com/articles/how-to-check-a-car-fuse

Check out the diagrams (below). Please let us know what happens.
Was this
answer
helpful?
Yes
No
Tuesday, January 29th, 2019 AT 11:23 AM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I checked the wiring again, from the PCM and that's where the 0.452 volts, voltage goes to the input and output sensors. So, if the computer sends the signal I can do?
I'll talk a little bit about the problem that caused the transmission to change, the previous owner made the change to neutral on a slope and then changed incorrectly to reverse, so the problem will be derived from here?
Was this
answer
helpful?
Yes
No
Tuesday, January 29th, 2019 AT 2:50 PM
Tiny
KEN
  • ADMIN
I have an idea. I remembered that a turbine (input) sensor can cause this issue. Here is its location. Check out the diagrams (below). Please let us know what you find.
Was this
answer
helpful?
Yes
No
Wednesday, January 30th, 2019 AT 10:12 AM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
Excuse me, but you did not tell me what number the sensor has in the diagram.
Was this
answer
helpful?
Yes
No
Wednesday, January 30th, 2019 AT 11:20 AM
Tiny
KEN
  • ADMIN
Oh sorry, the turbine sensor is the input speed sensor. Let me know.
Was this
answer
helpful?
Yes
No
Thursday, January 31st, 2019 AT 9:43 AM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I still do not check the sensor, but I would like to ask you if for that reason the PCM does not send the proper voltage.
That is, if the sensor is in poor condition, it would be the reason why the PCM does not send the appropriate voltage?
Was this
answer
helpful?
Yes
No
Thursday, January 31st, 2019 AT 11:59 AM
Tiny
KEN
  • ADMIN
Yes it can, I would try the sensor and then clear the codes to see what happens
Was this
answer
helpful?
Yes
No
Saturday, February 2nd, 2019 AT 12:12 PM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I changed the sensor, deleted the codes and followed the same problem. The PCM sends a.475 V voltage to the two sensors.
Was this
answer
helpful?
Yes
No
Monday, February 4th, 2019 AT 3:24 PM
Tiny
KEN
  • ADMIN
If you checked all wiring it sounds like the PCM is bad lets try a used or rebuilt unit to save some money. Here is the location. Check out the diagrams (below). Please let us know what happens.
Was this
answer
helpful?
Yes
No
Tuesday, February 5th, 2019 AT 10:11 AM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
You could advise me on what PCM I could use to replace it.
Or any PCM serves?
Was this
answer
helpful?
Yes
No
Tuesday, February 5th, 2019 AT 4:23 PM
Tiny
KEN
  • ADMIN
Ebay has great services, check out the one that looks good to you or call a salvage yard to get a used one.
Was this
answer
helpful?
Yes
No
Wednesday, February 6th, 2019 AT 11:52 AM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I changed the PCM, I deleted the codes and the problem continues. The voltage that reaches the speed sensors is still 0.452 volts. Will you have any other idea?
Was this
answer
helpful?
Yes
No
Sunday, February 10th, 2019 AT 5:02 PM
Tiny
KEN
  • ADMIN
I think that voltage is okay did you ever try changing the turbine sensor?
Was this
answer
helpful?
Yes
No
Monday, February 11th, 2019 AT 10:07 AM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I changed both sensors, input and output and the problem continues.
Was this
answer
helpful?
Yes
No
Tuesday, February 19th, 2019 AT 7:08 PM
Tiny
KEN
  • ADMIN
The only this left is the transmission is having problem does it feel like its slipping?
Was this
answer
helpful?
Yes
No
Wednesday, February 20th, 2019 AT 9:51 AM
Tiny
SAMUEL CASTELLANOS
  • MEMBER
I'm going to change the transmission, can you give me a recommendation to replace it?
Was this
answer
helpful?
Yes
No
Tuesday, February 26th, 2019 AT 7:24 AM

Please login or register to post a reply.

Recommended Guides