Malibu not starting

Tiny
LOSTIT23
  • MEMBER
  • CHEVROLET MALIBU
1998 Chevy Malibu V-6 : 105,000 miles. Car overheated on the freeway a few days ago and died. Had it towed to my house where I replaced the thermostat, water pump and flushed the system. It appears that the head gasket was not blown and everthing looks fine, but car will crank but not start. Is there something I need to reset or a particular sensor that got damaged? Any ideas will be greatly appreciated. Thanks! Oh, and I checked for spark at plugs-O.K. Also tried starting fluid but no luck. And no fuses seem to be blown. That's why I'm thinking a sensor? Thanks again!!


http://www.2carpros.com/forum/automotive_pictures/59152_p2280488th_1.gif

Do you
have the same problem?
Yes
No
Tuesday, February 13th, 2007 AT 2:14 PM

2 Replies

Tiny
M_H_RITZEL
  • EXPERT
Sound electrical, check all the connections on the engine especially the coil pack. There are fusable links in line. Should be somewhere under the hood
on the drivers side. It looks like a bulky thick wire. Woth a test light see if you have juice on both ends. There is one for the ignition systems.
Was this
answer
helpful?
Yes
No
Tuesday, February 20th, 2007 AT 3:08 PM
Tiny
RASMATAZ
  • MEMBER
You got spark and use starting fluid still no start. Go back check for spark on each plugwire and report back the results we still got a long way to go.
Was this
answer
helpful?
Yes
No
Wednesday, February 21st, 2007 AT 5:30 AM

Please login or register to post a reply.

Recommended Guides