Engine will not start

Tiny
KCROYALE
  • MEMBER
  • 2007 PONTIAC G6
  • 3.5L
  • V6
  • 2WD
  • AUTOMATIC
  • 160,000 MILES
Car stopped starting. I put in a new battery, had a new alternator installed, checked fuses under the hood and inside and they are fine. It started and after driving it a short distance, all the electrical parts of it stopped working (inside dash lights, blinkers, lights) and it started having trouble shifting into gears. After parking it and shutting it off, it no longer starts again. With the key in the on position it would make the dinging sound but not even begin to crank over when trying to start the engine. Then it just stopped making hardly any sound or display any electrical activity no matter what position the key was in. This has been an ongoing problem for about a year and I'm out of ideas. Seems like some kind of computer malfunction but I don't know hardly anything about technical issues of cars. Any ideas about possible next step fixes would be very appreciated! Thanks.
Do you
have the same problem?
Yes
No
Monday, May 17th, 2021 AT 7:16 PM

1 Reply

Tiny
ASEMASTER6371
  • EXPERT
Good morning,

I would start by charging the battery again. Once it is charged, you will need to check the alternator charging voltage to be sure it is maintaining the battery.

https://www.2carpros.com/articles/how-to-charge-your-car-battery

https://www.2carpros.com/articles/how-to-check-a-car-alternator

https://www.2carpros.com/articles/how-to-check-wiring

https://www.2carpros.com/articles/how-to-use-a-voltmeter

It sounds like a low voltage issue. The voltage at the battery should be 14 to 14.5 volts.

Roy
Was this
answer
helpful?
Yes
No
Tuesday, May 18th, 2021 AT 1:33 AM

Please login or register to post a reply.

Sponsored links