Cannot drive it shuts down

Tiny
SHANE12345
  • MEMBER
  • 2003 FORD EXPEDITION
  • 5.4L
  • V8
  • 4WD
  • AUTOMATIC
  • 130,000 MILES
Speedometer reads way too fast. Sets code 1270. Unhooked harness on transverse case still shows speed way off. What is making speedometer way off? Scan tool shows speed way off too.
Do you
have the same problem?
Yes
No
Friday, January 27th, 2017 AT 9:25 AM

7 Replies

Tiny
HMAC300
  • EXPERT
If you got stuck in mud/ice, snow and wheels spun that is what sent this code. Reset the PCM or erase codes, auto parts can do this if you do not have a scanner. Then see if it is okay then. If not it may be a bad speed sensor.
Was this
answer
helpful?
Yes
No
Friday, January 27th, 2017 AT 9:46 AM
Tiny
SHANE12345
  • MEMBER
Have cleared all codes truck came in would not move installed used transmission truck moves shifts twelve no three then shuts down.
Was this
answer
helpful?
Yes
No
Friday, January 27th, 2017 AT 9:50 AM
Tiny
HMAC300
  • EXPERT
What does shifts twelve no three mean?
Was this
answer
helpful?
Yes
No
Friday, January 27th, 2017 AT 12:02 PM
Tiny
SHANE12345
  • MEMBER
Has first and second gear no third.
Was this
answer
helpful?
Yes
No
Friday, January 27th, 2017 AT 12:07 PM
Tiny
HMAC300
  • EXPERT
Sounds like it is in limp mode. Are there no other codes? If not then check harness for full engagement and maybe put some dielectric compound on it for better contact. Also, I am assuming you have checked fuses under hood and have good connection at output speed sensor. It may be a transmission problem like a valve body.
Was this
answer
helpful?
Yes
No
Friday, January 27th, 2017 AT 1:05 PM
Tiny
SHANE12345
  • MEMBER
No codes but the 1270. All fuses good. Checked all connections. If the vehicle speed sensor is in the transverse case like I understand I unhooked it speedometer still works but still way off. Why I do not know?
Was this
answer
helpful?
Yes
No
Friday, January 27th, 2017 AT 1:12 PM
Tiny
HMAC300
  • EXPERT
Well it is off from the wheel spinning at one point try erasing the code if you have not already and see if it cures it. That is the only thing I can think of at the moment. What has happened is the speedometer has come out of calibration. The transmission thing may be a bad transmission as it is used.
Was this
answer
helpful?
Yes
No
Friday, January 27th, 2017 AT 3:20 PM

Please login or register to post a reply.

Recommended Guides