Transmission goes in neutral?

Tiny
WILLIE990311
  • MEMBER
  • 2006 FORD EXPEDITION
  • 5.4L
  • V8
  • 2WD
  • AUTOMATIC
  • 190,000 MILES
Transmission seems to go into neutral after 2nd gear when overdrive is on and won't go above 25-30 mph. Will get up to 50-55 with overdrive off but RPMs reach 3000. Sudden onset with no previous symptoms or problems. I suspect a shift solenoid or control solenoid, please help me narrow this diagnosis down.
Do you
have the same problem?
Yes
No
Monday, September 8th, 2014 AT 3:55 AM

18 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
With the OD off, how many times does the trans shift? Has the check engine light come on or is the OD light flashing? These guides will help us fix it.

https://www.2carpros.com/articles/checking-a-service-engine-soon-or-check-engine-light-on-or-flashing

and

https://www.2carpros.com/articles/automatic-transmission-problems

Please run down these guides and report back.
Was this
answer
helpful?
Yes
No
+2
Monday, September 8th, 2014 AT 4:57 AM
Tiny
WILLIE990311
  • MEMBER
Transmission shifts twice as far as I can tell. No check engine light and O/D normal. Fluid is clean no burn smell, it is a little bit low, I'm going to get some now and have the auto parts store check my computer as well just in case. I'll let you know how this goes.
Was this
answer
helpful?
Yes
No
-2
Monday, September 8th, 2014 AT 2:05 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Let me know. To be honest, however, at 55 mph I would think the RPM's would be higher if you were in 2nd gear. It almost sounds like the OD isn't engaging. It could be the result of a bad torque converter clutch or solenoid. If you are correct, it could be related to a shift solenoid. Regardless, both issues should have set the check engine light.
Was this
answer
helpful?
Yes
No
+2
Monday, September 8th, 2014 AT 6:01 PM
Tiny
PAULA MITCHELL
  • MEMBER
I have a 2006 with same exact problem with no light coming on.
Was this
answer
helpful?
Yes
No
Saturday, February 22nd, 2020 AT 4:34 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi, Paula.

Do me a favor. If possible, please start a new thread with your vehicle info. Let us know exactly what is happening so we can better help. Also, if you were able to get any trouble codes.

I will watch for your post. We try to keep things as consistent as possible so it helps others.

Take care,
Joe
Was this
answer
helpful?
Yes
No
Saturday, February 22nd, 2020 AT 5:29 PM
Tiny
BROKEN AND FIXED
  • MEMBER
  • 2003 FORD EXPEDITION
  • 5.4L
  • V8
  • 4WD
  • AUTOMATIC
  • 150,000 MILES
I replaced my 4r70w transmission and now It will not go forward or in reverse. It starts to with the rpm's up but it does not seem to fully engage.
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
Good morning.

Is the transmission new or used? Did you change the fluid and filter? Make sure the fluid level is full as well.

If all this is good, then it could be either a front pump failure or the torque converter failure.

Roy
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
BROKEN AND FIXED
  • MEMBER
It is a used transmission that I put in and I just added fluid to it.
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
Okay,

I would start by dropping the pan and changing the filter. Then add new oil and see if it moves.

Roy
Was this
answer
helpful?
Yes
No
-1
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
BROKEN AND FIXED
  • MEMBER
That is what I was thinking too. I also took the return line off just see if it was cycling through it was, but it was not circulating as much as I would expect. So I figured dirty filters. Thank you for your knowledge.
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
You are welcome.

Keep us updated in case you need more help.

Roy
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
BROKEN AND FIXED
  • MEMBER
Got it all back together it works now, but it shifts a little weird. It has a slight hesitation then kicks in hard. I broke my dip stick putting the transmission in so I cannot see how much is in there. I am thinking it needs a little more fluid. What do you think?
Was this
answer
helpful?
Yes
No
+1
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
Replace the dipstick tube.

Change the transmission oil/filter and add some valve body modifier and see if it helps. Low fluid level will not cause hard shifts.

Roy
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
CATOE67
  • MEMBER
Did you ever resolve this? I have a 1998 Mustang with the same issue, however I lost all my power going down the road, there was no prior indications of shift failure or anything else that would suggest that the transmission was soon to go out. I have no power in forward or reverse gears though the rpm's do kick down when I shift, there is absolutely zero power to the wheels. I also did not see any leaked fluid, and the level was right. I drove it for a couple of years prior to failure. So there were no long sit times. Also sorry for the old post.
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
KEN L
  • ADMIN
Please post your new question here, you must be logged in:

https://www.2carpros.com/questions/new

Cheers, Ken
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
ASEMASTER6371
  • EXPERT
It may take some time for the valves in the valve body to start working good.

That is why I suggested changing it a second time. It may take some miles for it to start working good.

Roy
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
BELLEGLADE68
  • MEMBER
  • 2001 FORD EXPEDITION
  • V8
  • 2WD
  • AUTOMATIC
  • 150,000 MILES
Today my windows stop going down. My dome or side step lights mant come on. When I tuned car on it woul not go into gear.
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
Hi:
It sounds like you blew a fuse. If the interior lights don't work, you can't remove the car from park. There is a park lock switch that only allows you to shift when the brake is on. Are the brake lights working?

Let me know.

Joe
Was this
answer
helpful?
Yes
No
Monday, January 11th, 2021 AT 9:25 AM (Merged)

Please login or register to post a reply.

Sponsored links