Nothing happening here

Tiny
HENRY_G77
  • MEMBER
  • BUICK
94 Buick Cenrury- The car does not want to start! Just placed a new battery, had the starter checked. Starter is gettin power at terminals. Starter does not click at all. What else could my problem be? I've looked for the fuses. Can't find them. Can u please help.
Do you
have the same problem?
Yes
No
Friday, December 29th, 2006 AT 10:59 AM

6 Replies

Tiny
WICKEDLYCOLD
  • MEMBER
Possibly be your alternator, and your voltage regulator, i'd replace both of them just to be on the safe side.
Was this
answer
helpful?
Yes
No
Friday, December 29th, 2006 AT 7:43 PM
Tiny
SERVICE WRITER
  • EXPERT
How was the starter checked? If you don't hear the solenoid on the starter engaging are you sure it's getting power. All connections are clean and tight?

With all due respect. The alternater and voltage regulator that is part of the alternater I believe would have to do with charging ; after the engine is running.
My logic may be just as askew!
Was this
answer
helpful?
Yes
No
Friday, December 29th, 2006 AT 8:15 PM
Tiny
WICKEDLYCOLD
  • MEMBER
The alternator and regulator could be bad, and arent getting good currents from the battery.

Wait, your car wont start at all?
Was this
answer
helpful?
Yes
No
Friday, December 29th, 2006 AT 8:48 PM
Tiny
WICKEDLYCOLD
  • MEMBER
You make sure your positive and negative cables are hooked up to the battery good? And make sure the ground for the negative didn't come undon. I made that mistake once, and bought a new battery, cause my car wouldnt start at all, or even turn over, just like yours, and it was cause the ground wasn't hooked up
Was this
answer
helpful?
Yes
No
Friday, December 29th, 2006 AT 8:51 PM
Tiny
SERVICE WRITER
  • EXPERT
I hate to challange or question another on auto repair as I am always learning and have been off base many times. Hopefully we got henry_g77 on the right track :wink:
Was this
answer
helpful?
Yes
No
Friday, December 29th, 2006 AT 9:49 PM
Tiny
SCHOLLER
  • MEMBER
I have a 1992 buick regal custom and im try to install a deck, I have all the wiring harness but, took off the radio display and I cant find where the radio wiring is, I think it maybe underneath the dash compartment, could anyone confirm this for me or tell me where the wiring is. It would be very much appreciated.
Was this
answer
helpful?
Yes
No
Saturday, December 30th, 2006 AT 3:56 PM

Please login or register to post a reply.

Recommended Guides