05 Jaguar x type

Tiny
BA1524
  • MEMBER
  • 2005 JAGUAR X-TYPE
  • 6 CYL
  • AWD
  • AUTOMATIC
  • 83,000 MILES
Have an 05 jag x type 3.0 awd and it won't start when it gets hot after running for a while. Of course never happens to me only when girlfriend is driving. Replaced crank pos sensor about 2 months ago when it did it last. She just filled it up. Could it be like a vapor lock?
Do you
have the same problem?
Yes
No
Friday, July 29th, 2011 AT 5:34 PM

40 Replies

Tiny
HMAC300
  • MEMBER
Sholdn't be vapor lock due to electric fuel pump. The fuel pump may be getting hot and not working. Best thing here is to scan engine and check fuel pressure. That would be a start. You mayhave soemthing wrong withone of the sensors or pump. You may also have a bad key so the anti theft won't let the car start. Make sure the key is good as it has to match for theft system to read it. It may also be your evap cannister purge valve not working correctly.
Was this
answer
helpful?
Yes
No
Friday, July 29th, 2011 AT 7:27 PM
Tiny
BA1524
  • MEMBER
Came up with 2 codes- P0335 crank pos sensor A circuit malfunction and P1111 manufacturer controlled fuel and air metering. I just put the CPS in about a moth ago. Any ideas?
Was this
answer
helpful?
Yes
No
-1
Friday, July 29th, 2011 AT 9:24 PM
Tiny
HMAC300
  • MEMBER
If you have a cranks sensor code then it may be a bad /poor connection like a bad pin or a bare wire. The manufacture controlled fuel /air is a pcm problem but other things may have caused it. You are better off to get it professionally looked at for that.
Was this
answer
helpful?
Yes
No
Friday, July 29th, 2011 AT 10:58 PM
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
  • 2003 JAGUAR X-TYPE
  • 2.5L
  • 6 CYL
  • 165,456 MILES
I have no engine codes on just p1000. I drove to Boston today which is forty five miles each way no engine light came on just when I'm sitting in traffic at stop light car stalls sometimes. I just fixed it yesterday by changing the bearings so all lights are out. I think I need to do what they call a drive cycle but I don't know how long that is I did ninety miles today. Car runs great just stalls out. And as for the overheating problem that I had I took electric cleaner and sprayed each connection and it worked car not overheating. Just need to get rid of the p1000.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
JOETECHPRO
  • MEMBER
Hey PRRYPERRYS@AOL.COM,

I would start by checking your throttle body to see if there is dirt that may be limiting the idle air flow.

Following the guide below:

https://www.2carpros.com/articles/throttle-actuator-service

Also i would advise checking for vacuum leaks in the intake.

Following the guide below:

https://www.2carpros.com/articles/how-to-use-an-engine-vacuum-gauge

See how you go with these tests and report back. Hopefully that will fix your idle but if not we can work through further tests.

Regards, Joe
Was this
answer
helpful?
Yes
No
+1
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Thank you both. I'm off tomorrow I will get under the hood and clean out the throttle body and check for vacuum leaks and intake. As well as all intake now that you got me thinking. Thank you, Kenny. Will give you updates
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
JOETECHPRO
  • MEMBER
Hey PRRYPERRYS@AOL. COM,

No problem, please do keep us updated. Interested to see what you have going on.

Best of luck, Joe
Was this
answer
helpful?
Yes
No
+1
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Thank you Joe I appreciate that. I will definitely. I'll be out there on it tomorrow.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
JOETECHPRO
  • MEMBER
Hey PRRYPERRYS@AOL. COM,

Any progress on your idle issue?

Regards, Joe
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Hey my friend, I checked all vacuum hoses I don't see any loose or missing. Took the throttle body off and cleaned it. I drove it today it did not cut off a short twenty minute drive. I drove it yesterday and it cut off four times so I don't understand it only cuts off when car come to a stop and I take my foot off the gas and put it on the brake. But it doesn't do it all the time.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
JOETECHPRO
  • MEMBER
Hey PRRYPERRYS@AOL. COM,

Sounds like you could have a vacuum leak from the brake booster.

Try checking for vacuum leaks around the vacuum lines to the brake booster.

At idle if you press the brake pedal does the idle get rough/drop in rpm?

If you have a leaking brake booster you can sometimes hear it hissing when you press the brake pedal down.

Regards, Joe
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Hey Joe, hope all is well I just tried that I don't see or hear any leak in the the air hose brake booster seems to be working fine. I scanned it it says EVAP system Inc. Comp components Inc. Not sure what that means there are no lights on the p1000 just will not go away and I driven 300 miles. You can only see the p1000 when I plug up the scanner absolutely no lights are on but it won't pass inspection with the p1000 correct? Kenny
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Did not see any vacuum leaks around booster or vacuum lines. Sometimes when I stop RPM's drop in and get rough only a few times not all the time today I drove for three hours hit shut off four times when coming to a stop or after I stopped.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
JOETECHPRO
  • MEMBER
Hey PRRYPERRYS@AOL. COM,

So is there an EVAP code stored?

The P1000 is an indication of not having completed the drive cycles necessary to confirm there are no issues after deleting codes.

If there is an EVAP code and you are deleting it you will need to carry out the drive cycle for the EVAP system to carry out its test.

Regards, Joe
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
I don't have any in dashboard all lights are out. I had one four days ago ABS code and I change the bearings and that code went out I have zero codes but when I go to get a sticker the guy says I have not completed the drive cycle and I've driven 300 miles no codes in the dashboard but when I plug up the scanner I see the p1000 code. Then in the scanner I clicked on drive cycle and it indicated EVAP system Inc I guess that's incomplete.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
No there is no EVAP code stored.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Hey Joe oh, I'm sitting in my car right now. Should have told you this before but I wasn't thinking about it. Turn my car off took key out the ignition and I can still hear something like a humming nose and the car is cold not hot been parked for 4 hours I just came out the house. And I always hear this noise but I forgot to tell you I don't know why sorry. Kenny
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
JOETECHPRO
  • MEMBER
Hey PRRYPERRYS@AOL. COM,

Please see the information on completing the drive cycle below.

Ensure the A/C is off.

Regards, Joe
Was this
answer
helpful?
Yes
No
+1
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Hey Joe, hope all is well. I just walked out in my garage this morning and I can hear something running from the engine. What would that be that would run all night like that with no key in the car?
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)
Tiny
PRRYPERRYS@AOL.COM
  • MEMBER
Sounds like a humming noise or whining noise.
Was this
answer
helpful?
Yes
No
Saturday, July 27th, 2019 AT 12:21 PM (Merged)

Please login or register to post a reply.

Sponsored links