2003 Impala- One headlight won't work.

Tiny
LILSHEP2010
  • MEMBER
  • 2003 CHEVROLET IMPALA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 145,000 MILES
I have a 2003 impala LS and one headlight wont turn on. Its got 12.5 volts coming out of the plug that plugs into the headlight and the bulb is brand new. Any ideas or suggestions?
Do you
have the same problem?
Yes
No
Wednesday, March 16th, 2011 AT 3:05 PM

10 Replies

Tiny
JDL
  • EXPERT
How about the ground?
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 3:13 PM
Tiny
JDL
  • EXPERT
Just to add, voltage to the headlamps is hot all the time. On/off, high/low beam is controled on the ground circuit. In the diagram, the top wires going into the lamp assembly is voltage, bottom wires are ground.
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 3:20 PM
Tiny
LILSHEP2010
  • MEMBER
I replaced the ground. Before I did the plug had 11 volts. After it was 12.5.
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 3:22 PM
Tiny
LILSHEP2010
  • MEMBER
So the dark blue wire is a ground?
Was this
answer
helpful?
Yes
No
+1
Wednesday, March 16th, 2011 AT 3:30 PM
Tiny
JDL
  • EXPERT
Dark blue wire is ground for low beam. If there is any voltage to speak of on that dark blue wire, with headlamp switch on, the ground is faulty. Is low beam the problem?

The dark blue wire goes to dimmer switch, from dimmer, a lite blue wire goes to headlamp relay. When the relay is energized, low beam goes to ground.
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 3:40 PM
Tiny
LILSHEP2010
  • MEMBER
The low beam is the problem. It flickers for about 5-10 seconds then totally turns off and never comes back on. I replaced the ground that connects to the plug that connects to the bulb.
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 3:43 PM
Tiny
JDL
  • EXPERT
The headlamp switch-- dimmer switch-- headlamp relay--bcm, plus the wiring circuit itself on that circuit.
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 3:51 PM
Tiny
LILSHEP2010
  • MEMBER
So which one is it?
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 6:06 PM
Tiny
LILSHEP2010
  • MEMBER
There is no voltage going to the orange wire. The ground seems to be fine.
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 6:20 PM
Tiny
JDL
  • EXPERT
I thought you said you had voltage on the voltage wire, what color wire did you check? Note the diagram below. If you had a fuse problem, none of the lites would work. You can check applicable fuse for voltage.
Was this
answer
helpful?
Yes
No
Wednesday, March 16th, 2011 AT 6:33 PM

Please login or register to post a reply.

Recommended Guides