2000 Saturn L300 crank no start.

Tiny
BONE81
  • MEMBER
  • 2000 SATURN L300
  • 127,000 MILES
The car needed a timing belt when I got it. I replaced the timing belt with no issues. When I turn the key to the run position the only light on the dash that comes on is the security light. No mileage, check engine light, oil, abs nothing. Car will crank but will not start. Radio, exterior lights, windows and locks all work. Not sure what is wrong.
Do you
have the same problem?
Yes
No
Friday, September 20th, 2013 AT 8:47 AM

13 Replies

Tiny
SATURNTECH9
  • EXPERT
Does your gas and power door locks work?What about keyless entry if you have it?Have you checked all the fuses for any blown ones?Did you use the timing set tool to set the timing marks correctly?Also did you replace the timing belt tensinor?If not big mistake I have seen tons of those early v6 L model tensors fail and bend valves.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 9:24 AM
Tiny
BONE81
  • MEMBER
All fuses are good. Only thing I am not sure of is the ign 1, 2, 3 fuses all only show 5.6v and the rest are B+. Door locks work from switch only. Key fob does not work. Maybe battery. Yes I used a kit which had pensioners and both idlers and belt. All marks were spot on according to tool.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 9:38 AM
Tiny
SATURNTECH9
  • EXPERT
So you used the OTC took that goes over the cams to check the timing marks?That less then 6 volts to those fuses sounds like a problem. I have seen problem with the fuse boxes also look for something labeled main V6 in the underhood fuse box.I have seen issues with those causing no starts
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 10:15 AM
Tiny
BONE81
  • MEMBER
Yes the otc tool. The main v6 fuse has 12v. My main issue besides the no start is there are no dash warning lights coming on with key on engine off.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 11:07 AM
Tiny
SATURNTECH9
  • EXPERT
Those fuses are ignition switch feeds so the first thing in would do is dig in an see why they show less then 6 volts.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 11:32 AM
Tiny
BONE81
  • MEMBER
When I am at home I don't have access to dealerworld for some reason so can't look at a diagram to see where those fuses get power from. Is there a fuse link some where that could have burned up? I work on medium duty trucks like the isuzu's and C4500 on up. This is why I have more detailed questions.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 11:53 AM
Tiny
SATURNTECH9
  • EXPERT
I would be suspecting corrosion bad connection the odd part is you said it was fine before you replaced the timing belt. Doesn't really make sense I have done lots of those belts and never had any electrical problems afterwards. Nothing was pinched was it?I can't think of a fusable link that would cause that. Have you checked all the fuses in the left and right inside fuse boxes also?
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 12:15 PM
Tiny
BONE81
  • MEMBER
I bought the car after the timing belt went. It was running and the tensioner bearing let go while she was at a red light in front of a Firestone shop. No wires were pinched in the process of replacing the timing belt. I have seen where a fuse link burns up and acts like a corroded wire limiting voltage. All the fuses in both kick panels show 12v. I have one fuse panel under the hood and one in each front kick panel. Are there any others? Is there any fuse links in the car or only the maxi fuses under the hood?
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 12:38 PM
Tiny
SATURNTECH9
  • EXPERT
There is no fuse link that feeds those maxi fuses the maxis other then the ignitions have battery voltage?
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 12:48 PM
Tiny
BONE81
  • MEMBER
Yes all the maxi fuses have B+ on them.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 12:58 PM
Tiny
SATURNTECH9
  • EXPERT
I posted the feed coming in showing those two fuses.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 1:01 PM
Tiny
BONE81
  • MEMBER
OK I will go check it out tomorrow when I get back home. I will let you know what I find.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 1:41 PM
Tiny
SATURNTECH9
  • EXPERT
Let me know what you find.
Was this
answer
helpful?
Yes
No
Friday, September 20th, 2013 AT 1:52 PM

Please login or register to post a reply.

Recommended Guides