Not starting

Tiny
FRANK9657
  • MEMBER
  • 2004 SATURN L300
  • 6 CYL
  • 85,000 MILES
Turn car on will not start unless throttle body is disconnected and cannot get error code unless it's disconnected when throttle body connected it keeps clicking replace throttle body and throttle peadal assy when I get car started no throttle response please help
Do you
have the same problem?
Yes
No
Saturday, January 9th, 2016 AT 7:54 AM

31 Replies

Tiny
SATURNTECH9
  • EXPERT
So which engine do you have?Also with everything plugged in and you clear the codes which codes come back?
Was this
answer
helpful?
Yes
No
Saturday, January 9th, 2016 AT 8:08 PM
Tiny
FRANK9657
  • MEMBER
6 cylinder the code reader will not work with everything plug in only when I disconnected the throttle body I can get code
Was this
answer
helpful?
Yes
No
Sunday, January 10th, 2016 AT 3:48 AM
Tiny
SATURNTECH9
  • EXPERT
I need more details so the code reader won't power on when you plug it in?Or it says won't link?
Was this
answer
helpful?
Yes
No
Sunday, January 10th, 2016 AT 9:03 AM
Tiny
FRANK9657
  • MEMBER
With the throttle body connected the code reader will not connect. But if I disconnect the throttle body I get error code saying my throttle system volts are to high. I can start car with throttle body wiring disconnected.
Was this
answer
helpful?
Yes
No
+1
Sunday, January 10th, 2016 AT 10:21 AM
Tiny
FRANK9657
  • MEMBER
When I change throttle body do I need a calibration
Was this
answer
helpful?
Yes
No
Sunday, January 10th, 2016 AT 1:52 PM
Tiny
SATURNTECH9
  • EXPERT
Yeah you turn the key to the run positiond not start it and let it sit like that for a min. That will learn the new throttle body. So you replaced the throttle body and gas pedal with brand new ones?With the replacement parts same thing won't start with the throttle body plugged in?Then you start it unplugged then plug it in with no throttle response?If so with it running and everything plugged in can you read codes?If you can if you clear them which codes come back with everything plugged in?
Was this
answer
helpful?
Yes
No
Sunday, January 10th, 2016 AT 4:36 PM
Tiny
FRANK9657
  • MEMBER
I cannot read codes with everything pluged in
Was this
answer
helpful?
Yes
No
Sunday, January 10th, 2016 AT 5:25 PM
Tiny
SATURNTECH9
  • EXPERT
Read my response above please answer those questions above iam not there to see things for my self.
Was this
answer
helpful?
Yes
No
Sunday, January 10th, 2016 AT 5:28 PM
Tiny
FRANK9657
  • MEMBER
With new throttle body and pedal all plug I put car key to on not starting it after 5 min throttle body still clicking try to get code scanner unale to connect. Unplud throttle body start car plug throttle body back in codes I get are p0123, p1779, p0222, p0700 p1781 unable to clear code when turn off car will not start
Was this
answer
helpful?
Yes
No
Tuesday, January 12th, 2016 AT 3:06 PM
Tiny
SATURNTECH9
  • EXPERT
When you unplug things then you set all those codes.
Was this
answer
helpful?
Yes
No
Tuesday, January 12th, 2016 AT 6:13 PM
Tiny
FRANK9657
  • MEMBER
No codes are resetting
Was this
answer
helpful?
Yes
No
Wednesday, January 13th, 2016 AT 2:33 AM
Tiny
SATURNTECH9
  • EXPERT
I thought you couldn't link to the car with everything plugged in?
Was this
answer
helpful?
Yes
No
Thursday, January 14th, 2016 AT 7:25 PM
Tiny
FRANK9657
  • MEMBER
Witn throttle body unplug I can read codes. I start the car then plug throttle body in I can read codes but unable to reset codes listed above is what I have what can I try.
Was this
answer
helpful?
Yes
No
Friday, January 15th, 2016 AT 2:49 AM
Tiny
SATURNTECH9
  • EXPERT
I will have to try to look in to this I have never seen anything like this before on those cars. All the fuses are good?
Was this
answer
helpful?
Yes
No
Friday, January 15th, 2016 AT 6:49 AM
Tiny
FRANK9657
  • MEMBER
I believe so do you have any ideas which fuses I should double check
Was this
answer
helpful?
Yes
No
Friday, January 15th, 2016 AT 6:56 AM
Tiny
FRANK9657
  • MEMBER
Any ideas have not heard any thing in a while
Was this
answer
helpful?
Yes
No
Saturday, January 23rd, 2016 AT 10:19 AM
Tiny
SATURNTECH9
  • EXPERT
Have you checked the grounds especially to the ecm?
Was this
answer
helpful?
Yes
No
Sunday, January 24th, 2016 AT 8:17 AM
Tiny
FRANK9657
  • MEMBER
Have not heard from you any ideas
Was this
answer
helpful?
Yes
No
Thursday, February 4th, 2016 AT 11:14 AM
Tiny
SATURNTECH9
  • EXPERT
Yes you have look above your last post?It says have you checked the grounds especially the ones for the ecm?Also do have anything inop like power door locks keyless entry gas gauge temp gauge not being able to get the shifter out of park etc?Or strange things happening?
Was this
answer
helpful?
Yes
No
Thursday, February 4th, 2016 AT 12:16 PM
Tiny
SATURNTECH9
  • EXPERT
Forgot to ask because I forgot in 2004. They made L300 with 2.2L engines also. Which engine do you have?
Was this
answer
helpful?
Yes
No
Thursday, February 4th, 2016 AT 12:18 PM

Please login or register to post a reply.

Recommended Guides