CAR WON'T START

2002 Saturn L300

Tiny

browndels

September, 19, 2010 AT 5:35 PM

Electrical problem
2002 Saturn L300 6 cyl Front Wheel Drive Automatic 114000 miles

Background: Bought car not running. Past owner says that car would die when put into reverse. After third time into reverse car would no longer start.... Present known info: I have codes po601 and u2105. All fuses have been checked with a test light and ign. On. Fuel pump will not run unless relay is removed and a jumper wire installed. Crank and cam sensors have been checked and are ok. Car will start if someone cranks engine while another sprays carb. Cleaner into intake tube. Code 1780 showed up after that short run period. Pass lock seems to be ok because you can shift into gears after ign. On and releasing brake lock. Purchased a used ECM but would not help no start situation....A donation is acceptable upon receipt of a viable answer. Last answer given was much to general and really didn't help. Thanks

FOUND 51581 RELATED QUESTIONS

8 Answers

Tiny

rasmataz

September, 19, 2010 AT 6:27 PM

Hi browndels, Welcome to 2carpros and TY for the donation this what keeps the site going

Car will start if someone cranks engine while another sprays carb.

The codes you got applies to the computer which you have replaced-did you get it flashed?

Check the fuel pressure and get back with the readings-sounds like no fuel being delivered and fires up on carb cleaner-Do you hear the fuel pump come on when you turn key to run?

Tiny

browndels

September, 20, 2010 AT 9:32 PM

" " " " Fuel pump will not run unless relay is removed and a jumper wire installed.&Quot; " " " 45psi while doing this... No psi when ign. Is on. No injector pulse while cranking. Only temporarily installed used ECM, the original is now back on. No I did not flash the used one.

Tiny

rasmataz

September, 21, 2010 AT 8:22 AM

You need to check and test the engine control fuse no.3, Main relay and fuel pump relay control circuit of the computer

Tiny

browndels

September, 22, 2010 AT 11:26 PM

Not sure which fuse you say is #3, but as I said been through all fuses visually and by test light, and all checked out


http://www.2carpros.com/forum/automotive_pictures/564079_97188051_1.jpg


I've switched the fuel pump relay and the wiper relay with no results. . .Will check the main relay this weekend on Saturday.

Tiny

browndels

September, 26, 2010 AT 9:07 PM

I see that the main fuse box is not marked like the diagram, so yes, control fuse #3 is fine. I switched the main ign. Relay with the identical relay next to it with still no results... Didn't have a whole lot of time to commit to it this weekend so hoping that this week allows more time.

Tiny

rasmataz

September, 27, 2010 AT 5:43 PM

Going thru the circuitry if the relay is okay and fuel pump is okay when wired direct from battery-the computer fuel pump relay control is defective

Tiny

browndels

September, 28, 2010 AT 10:17 PM

Is that in the ECM or BCM?

Tiny

rasmataz

September, 29, 2010 AT 3:22 AM

Its in the ECM

Please login or register to post a reply.

Crankshaft Position Sensor Replace Chevrolet
Crank Angle Sensor Replacement Mercedes Benz
Fuel Pump Replacement Ford Mustang
Fuel Pump Replacement
Fuel Pump Test Chevy Tahoe