Crank no start

Tiny
LIMPIMPG
  • MEMBER
  • 1999 CHEVROLET SUBURBAN
  • 5.7L
  • V8
  • 4WD
  • AUTOMATIC
  • 93,000 MILES
It was running then it shut off for about ten minutes at the most. Went to restart and it would not start. The battery at 12.4 vdc. Turn ignition key it cranks over but does not start. No MIL lamps ABS lamps etc. Gauges do not sweep. Headlight and etc work, fuel pump not running. Gauges for fuse four has no power. There are fuses under hood have no power right in a row one for ignition and two for ECM.
I have power coming into what I think it is called power distribution center under the hood. Do not have manual for it so hard to check pin out on VCM.
Do you
have the same problem?
Yes
No
Sunday, November 27th, 2016 AT 11:56 AM

11 Replies

Tiny
LIMPIMPG
  • MEMBER
Oh and scanner wont talk to it. Have power on pin 16 and grounds four and five on obd2 connector.
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 12:00 PM
Tiny
HMAC300
  • EXPERT
Some scanners will work others wont. if another works must be the scanner have a mechanic check that out as it may be a shorted wire. check fuel pressure with a gauge. it may be the pump went out. See link.
https://www.2carpros.com/articles/how-to-check-fuel-system-pressure-and-regulator
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 12:32 PM
Tiny
LIMPIMPG
  • MEMBER
Thanks for the reply, but it not the scanner works fine on another car.
Doubt it the fuel pump. Because it a c/k issue that what everyone says.
Yes they are an issue. Pretty positive it not this since all gauges and all lamps not working on dash.
But have no power at ign-e, ecm-1, eng-1 and gauge fuse four.
Took a while searching internet suppose to be white connection plug on VCM suppose to be pin 21 battery positive into vcm 0 vdc. So that why scanner not connecting if looking at correct chart?
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 3:00 PM
Tiny
LIMPIMPG
  • MEMBER
Took apart the power distribution center under the hood.
See picture two.
Picture one I jumped power to fuses ign-e, ecm-1, eng-1 got all dash light gauges etc to work starts and runs. Have power to gauge fuse.
But engine does not shut off with key of course because of power to it. All three fuses powered together with power bar and one larger pink wire. Thinking main big pink wire comes from key switch or relay commanded by key switch picture two where jumper wire pointing at.
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 3:48 PM
Tiny
HMAC300
  • EXPERT
If your ign-e fuse is blown then or no power then your fuel pump does not work it because that one supplies power to the fuel pump module. Your cluster is supplied by fuse 21 not 4 because you have an automatic transmission. Wire from VCM to ALDL is purple not white, however we do not have ALDL harness connections and the purple wire is from vcm which is a serial data connection so if that is the case you need to have a mechanic trace the serial data line down which the auto parts scanners will not do. Looking at diagram it is very possible it is the ignition switch which supplies power to fuse ign-e and any other fuse/sensor that lets' the engine run.
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 3:52 PM
Tiny
LIMPIMPG
  • MEMBER
Hi, it fuse four for gauges, see picture.
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 4:07 PM
Tiny
LIMPIMPG
  • MEMBER
VCM connector white each of four has color call out on them.
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 4:20 PM
Tiny
LIMPIMPG
  • MEMBER
Well, will check key switch as suggested next. Thanks
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 4:37 PM
Tiny
HMAC300
  • EXPERT
There are a lot that go bad on these and other GM products. Unless our diagram is wrong four is for manual transmission trucks.
Was this
answer
helpful?
Yes
No
Sunday, November 27th, 2016 AT 4:48 PM
Tiny
HMAC300
  • EXPERT
The pink wires you crossed come from the ignition switch we just suggest what is wrong if it is above your ability which we don't know we are only here to help. What I said in last reply was what I went off of OUR diagrams not yours or whatever it said I meant it as a moot point meaning it doesn't matter on what is marked what you got it to run by doing what you did. Except it wouldn't shut off.
Was this
answer
helpful?
Yes
No
Monday, November 28th, 2016 AT 6:23 AM
Tiny
KEN
  • ADMIN
Hey Limpimpg,

Sorry for the frustration. It does sounds like it is an ignition switch, but check the fusible links as well. Here are a batch of wiring diagrams to get you started. We want to help you get this fixed. Please let us know what happens so it will help others.

The second to the last is the ignition switch.

Best, Ken
Was this
answer
helpful?
Yes
No
Monday, November 28th, 2016 AT 11:35 AM

Please login or register to post a reply.

Recommended Guides