Starting

Tiny
RMOORE09
  • 1999 FORD EXPLORER
  • 207,805 MILES

Hello, my suv runs really great and has no problem with idle. Its injectors are really great and it has no vacuum leaks. What it does is when you turn the key it will begin to start and as it starts it will shake and have trouble starting. When it starts it revs up not too bad. If you turn it off and then start it will fire right up but if you let it sit for maybe 5 to 10 minutes it will have trouble starting. Sometimes though it will start just fine after a while or it will do that rough start. Other than that it drives great. The only thing wrong with it is the alternator bearings are going bad and the belt tensioner is getting bad. What is the problem and can it get worse?

Do you
have the same problem?
Yes
No
Thursday, January 19th, 2012 AT 12:16 AM

6 Replies

Tiny
RMOORE09
  • MEMBER

There is no check engine light either.

Was this
answer
helpful?
Yes
No
Thursday, January 19th, 2012 AT 12:19 AM
Tiny
PROAUTOTECH
  • EXPERT
  • 298 POSTS

It can get worse, whatever it is. Electric gremlins can be intermittent like that. When was the last time you did plugs, wires, fuel filter etc?

Was this
answer
helpful?
Yes
No
Thursday, January 19th, 2012 AT 12:21 AM
Tiny
RMOORE09
  • MEMBER

About 7000 miles ago on the spark plugs and wires and the fuel filter was around
10000 miles ago I was told my filter was good at my last inspection.

Was this
answer
helpful?
Yes
No
Thursday, January 19th, 2012 AT 12:25 AM
Tiny
RMOORE09
  • MEMBER

Could it be a fuel pump relay? Or the fuel pump itself

Was this
answer
helpful?
Yes
No
Thursday, January 19th, 2012 AT 12:48 AM
Tiny
PROAUTOTECH
  • EXPERT
  • 298 POSTS

I like to think fuel pump issues are constant, even though they aren't, it sounds like your problem is more intermitant than that. Try checking into the idle air control valve, or map sensor. Any codes? If you haven't had it scanned, go to the car parts store and get it done free.

Was this
answer
helpful?
Yes
No
Thursday, January 19th, 2012 AT 12:54 AM
Tiny
RMOORE09
  • MEMBER

I had it scanned and there are no codes

Was this
answer
helpful?
Yes
No
Thursday, January 19th, 2012 AT 7:07 PM

Please login or register to post a reply.

Other Engine Extended Crank Questions