Starter wiring please

Tiny
BOUTIT1221@YAHOO.COM
  • 1998 FORD CONTOUR

Wiring diagram of how battery, starter, and alternator hook up to mega fuse?

I love this site rocks!

Do you
have the same problem?
Yes
No
Saturday, January 19th, 2013 AT 12:56 AM

5 Replies

Tiny
JDL
  • EXPERT
  • 16,334 POSTS

Below is starter wiring diagram. Any testing at starter or starter relay, make sure the tranny is in park or neutral and the parking brake is set.

Here are some wiring diagrams and a guide to help us get the problem fixed.

https://www.2carpros.com/articles/how-to-use-a-test-light-circuit-tester

Please let us know what happens.

Cheers

Was this
answer
helpful?
Yes
No
Sunday, January 20th, 2013 AT 7:16 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

The way its was hooked up is 1 wire from starter to 175 mega fuse, 1 to fuse box, and the 1 grounding the starter to solenoid and ground to battery. The mega fuse has 2 posts, 1 from positive, 1 from starter, and 1 from alternator. When I test the voltage it reads 0, which makes me think its not hooked up right? I did not take it apart so I am lost at how it should be connected. My car makes a single click like starter isn't getting enough voltage? Please any help is useful because I am working on it alone.

Was this
answer
helpful?
Yes
No
+1
Monday, January 21st, 2013 AT 2:21 AM
Tiny
JDL
  • EXPERT
  • 16,334 POSTS

It sounds like the starter is bad but to but sure let's do a simple test by following this guide. Check out toward the bottom.

https://www.2carpros.com/articles/car-cranks-but-wont-start

Here isa guide to help you see what you are in for when changing it out.

https://www.2carpros.com/articles/how-to-replace-a-starter-motor

Please let us know what happens.

Cheers, Ken

Was this
answer
helpful?
Yes
No
Monday, January 21st, 2013 AT 2:46 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

I tested the 2 bolts that the fuse is connected to, and it says 0? I think its hooked up wrong? I have the starter, alternator, and battery connected to that fuse?

The test I did on the start I touched the bolts and I was getting 12v. Like I said I didn't take the starter out, my dad did. I remember a bunch of wires that was in the way, but I don't see them now? I think my dad broke them off. After a bit I managed to get all the wires on from your diagrams and it is all fixed.

Thanks for your help!

Was this
answer
helpful?
Yes
No
Thursday, January 24th, 2013 AT 6:02 PM
Tiny
2CARPROS KEN
  • ADMIN
  • 12,124 POSTS

Glad you could get it fixed, that kind of problem can be tough. Please use 2CarPros anytime we are here to help

Cheers, Ken

Was this
answer
helpful?
Yes
No
Friday, October 27th, 2017 AT 3:32 PM

Please login or register to post a reply.

Recommended Guides