Mechanics

CHEVY 4WD WONT ENGAGE PLZ HELP LOT OF SNOW

1994 Chevrolet Silverado

Other Category problem
1994 Chevy Silverado V8 Four Wheel Drive Automatic 153000 miles

hello my name is evan and I have a chevy 4x4 all time drive. The other day in a snow storm I went to get some gas for my truck and I had it in 4 low and it was fine I pulled into the gas station shut it off paid for the gas and pumped then started to leave I pulled up to the exit and stoped at that very secound it somehow stoped working and at the traffic light was still not working and I went home and every thing seems to be moving and I replace one of the sensors on top of the transfer case and that was good when I took it out but I put the new one in anyways tried it out and it still was not working and I noticed that there is a nother sensor on the front differential im not sure if that is what is wrong with it or not but if I get some feedback I will go buy what I need and I checked the fueses jiggled the wires and it is still not working, 4hi or 4low does not work. So if you could plz help me figure out what is wrong with this thing thanks very much. Evan
AD
Avatar
Evanator
December 15, 2007.



Hello Evan
I have a 94 Silverado with the same issue, mine has the automatic transmassion and the floor shift for the 4LO N 2HI AND 4HI with an indicator light that lets you know when the front axle is engaged. My indicator light is not working, the bulbs are good and so are the fuses. It is not going into four wheel drive even after I replaced the front Actuator. From what I have read this seem to be the problem in most cases for the front axle not to engage. Jack up the right side and locate the Actuator on the axle housing and remove the Actuator, do not disconect the wire connector, put the sift lever into four wheel drive and check the Actuator if it does nothing it needs to be replaced, This did not help in my case but check out the front Actuator front axle right side. Hopes this helps

Tiny
Aa2ee
Dec 9, 2010.


AD