Mechanics

CYLINDER NOT FIRING OR GIVING POWER, ROUGH IDLE, STALLS A BIT...

1995 Honda Accord • 97,000 miles

I have a 1995 Honda Accord EX 5-speed 2.2, with 95000 miles. I been having rough idling problems. I check the sparks to see if that was the problem, the spark plugs was okay but one cylinder was working. I changed the fuel injector on the same cylinder and follow all the steps regarding the fuel pressure and things of that nature. The cylinder still wasn't still giving any power or fire. I don't know what else to do to figure out the problem. Do any one have any recommendations?
Avatar
Mkirksy3
June 23, 2012.



Check the compression and valve clearance.

KHLow2008
Jun 23, 2012.
How is that done?

Tiny
Mkirksy3
Jun 23, 2012.
I did the compression test and all the cylinders even the bad one was around 150PSi. The cylinder is still not firing or misfiring. I took the spark plug out and it was black on the end of it, the other spark plugs was kind of white. There is oil on the bottom of the distributor cap, but no oil inside. Not sure where that leak is coming from. I also changed the fuel injector on that one cylinder. When I first start the car, it idle fine until it heat up to normal temp. Not sure what else to do. Could it be a sensor or something. Maybe computer not responding. I dont know

Tiny
Mkirksy3
Jun 25, 2012.
Did you check the valve clearances?

KHLow2008
Jun 25, 2012.
Did you test the plug wires?

KHLow2008
Jun 25, 2012.
How is a valve clearance check is done? The plug wire are pretty good?

Tiny
Mkirksy3
Jun 25, 2012.
Did you ohm out the plug wires? Looks does not show anything if there are internal breakages. You need an ohmmeter to test the resistance. There must be resistance and below 25k ohms.

http://www.youtube.com/watch?v=P7wI4EtZSaA

KHLow2008
Jun 26, 2012.